MAC OS X: Forum

How to uninstall QT 7.4.1

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Taiji Miyagawa
How to uninstall QT 7.4.1
on Feb 8, 2008 at 11:44:00 pm

I have been informed by an AJA tech support person that
QT 7.4.1 is not compatible when attempting to operate FCP 5.02-6.0 on Tiger on a G5.

I am attempting to roll back to QT 7.3.x, but apparently even App Zapper did not get rid of all of the 7.4.1 components.

When I used App Zapper for QT 7.4.1, then rebooted and tried to install QT 7.3.1, it wouldn't let me, saying that a newer version of QT was already installed.

Perhaps some kind of script in Terminal?


Return to posts index

Zane Barker
Re: How to uninstall QT 7.4.1
on Feb 9, 2008 at 5:15:30 am

Quicktime is a core component in the OS so unlike other programs you cannot just App Zap it.

You will have to reinstall your OS and then only update quicktime to the level that you choose.

Don't let technology get in the way of your creativity!


Return to posts index

Christopher Wright
Re: How to uninstall QT 7.4.1
on Feb 10, 2008 at 7:14:11 am

Do this:
http://discussions.apple.com/thread.jspa?threadID=1342677&start=30&tstart=0

Dual 2.5 G5, IO, Kona LH, IO, Medea Raid, UL4D, NVidia 6800, 4Gig RAM
Octocore 8 GB Ram, Radeon card, MBP, MXO
Windows XP Adobe Studio CS3, Vegas 8.0, Lightwave 9.2, Sound Forge 9, Acid Pro 6, Continuum 5, Boris Red 4, Combustion 2008, Sapphire Effects


Return to posts index


Taiji Miyagawa
Re: How to uninstall QT 7.4.1
on Feb 12, 2008 at 5:57:35 am

I'm working on a G5 dual, Kona LH, and trying to work towards getting FCP 6.x running.

If I can remember correctly, here is what I have done:

1. I used an OSX 10.4.5 installation disk to do an "Archive and Install" procedure, choosing the option, "Preserve Users and Network Settings."

2. Then, I ran the OSX 10.4.11 upgrade.

3. Next, I installed a previous version of QT that will be compatible with the version of FCP I hope to run and compatible with the driver for the hardware I am using (in this case Kona LH). I believe the Tiger 10.4.5 install default was QT 7.0.4. I upgraded to 7.3.1, the closest thing to QT 7.3, which is what an AJA support staff member recommended.

3. Following the above, I updated the Kona LH drivers, which I believe get un-installed by the "Archive and Install" process. Kona LH Driver 5.0 is the version I'm now using.

4. Finally, I installed FCP 6. (I like how you can now choose where to put the media, btw.)

So far, after remembering I had to make proper settings in the AJA Control panel....I'm getting good capture and playback.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]