MAC OS X: Forum

Airport Extreme upgrade- V4.2 to V5.1

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Czerwinski
Airport Extreme upgrade- V4.2 to V5.1
on Jan 20, 2008 at 6:08:06 pm

I have a 1st generation Airport Extreme Base Station (Firmware V5.7). I am trying to upgrade the Airport Utility software from V4.2 to V5.0. I would like to eventually like to upgrade to latest version, but I have to upgrade to V5.1 first. Where can I find the link to download this version? The Apple site only lists the latest versions and VersionTracker refers to the Apple site.

I running OSX 10.4.10

Thank you,

John



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]