MAC OS X: Forum

boot up issues

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Neely
boot up issues
on Dec 19, 2007 at 4:16:51 pm

Hey guys,

minor problem here (i hope). Running a power PC g5 with os x tiger. system has been fine for the most part (short of a re-install of the OS on a new hard drive about 5 months ago. This morning I decided to do a fresh reboot of the system since it had been on for a few nights (it did work earlier this morning).

But for some reason, on reboot the progress bar fills up on 'Starting Mac OS X' and then just hangs. As I type this, it has been hung now for about 10 minutes and this is the third time trying. I tried to start in safe mode and reset pram (but if any of you can verify with me the procedure for doing this to be certain I did in fact try it, I'd appreciate), but neither seems to have effect.

Can any offer any thoughts or suggestions on things to try? I've googled the problem and haven't foung anything out helpful. thanks in advance.

rick


Return to posts index

Darby Edelen
Re: boot up issues
on Dec 26, 2007 at 6:41:01 am

Try booting up from your Install DVD and running Disk Utility to check for/repair any System Volume problems. You should also consider running Apple Hardware Test if the previous suggestion doesn't show any problems. This should be on one of the discs that came with your computer, you can check Apple's support site for more specific info.

Darby Edelen
Designer
Left Coast Digital
Santa Cruz, CA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]