MAC OS X: Forum

After Effects doesn't see all RAM?

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob ColeAfter Effects doesn't see all RAM?
by on Dec 17, 2007 at 9:48:55 pm

I have 10 gb of RAM in my MacPro.

I just noticed that when I start Adobe After Effects (CS3), the splash screen says something like "4% of 3 GB."

Is this telling me that AE doesn't see all of the RAM I've installed?

If so, what can I do about it?

I'm not experiencing any performance problems that I can notice.

Bob C

MacPro 2 x 3GHz dualcore; 10 GB 667MHz
Kona LHe
Sony HDV Z1
Sony HDV M25U
HD-Connect MI
Betacam UVW1800
DVCPro AJ-D650


Return to posts index

Darby EdelenRe: After Effects doesn't see all RAM?
by on Dec 26, 2007 at 6:38:14 am

No 32-bit application can address more than 3GB of RAM in OS X. Pretty much every mainstream application is 32-bit (including all of those from Adobe). Your system will benefit from the added RAM if you have CS3 and 'Render Multiple Frames Simultaneously' enabled under the 'Multiprocessing' preference section. When you have this option enabled AE opens up several instances of itself (determined by the number of processors/cores you have and your settings in 'Memory & Cache') that can each access up to 3GB of RAM. So when you actually render you could theoretically access close to the full 10GB of RAM (which you wouldn't want to do, your OS needs RAM to live!)

Darby Edelen
Designer
Left Coast Digital
Santa Cruz, CA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]