MAC OS X: Forum

Safari launch issues

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert DouglasSafari launch issues
by on Nov 23, 2007 at 4:40:24 am

Hi All,

I am Having a problem with what I think is a corrupted Safari preferences or system file. When I launch Safari it tries to load my home page but cannot and imediately closes/crashes back to the finder. I have searched for all Safari preferences or system files that I can isolate or trash and have reinstalled Safari via reinstalling OSX 10.4.11, but to no avail. Safari is still unstable and will not launch. Any and all help, suggestions, solutions will be much appreciated. Internet Explorer is no long term workaround. Please help.

Robert


Return to posts index

Gary MilliganRe: Safari launch issues
by on Nov 23, 2007 at 5:31:35 pm

Have you tried repairing your permissions? If not, open Disk Utility and go from there. HTH.


Return to posts index

Chuck RetiRe: Safari launch issues
by on Nov 24, 2007 at 4:15:54 am

When you run the 10.4.11 update, a new version of Safari, v3, is also installed. Safari 3 will exhibit exactly the symptoms you describe if you have non-updated add-ons like AcidSearch, SAFT, etc. that use the SIMBL input manager. Check your main and user /Library/input Managers/SIMBL and slso main and user /Library/Application Support/SIMBL/(name of addon bundle). Move these items out of their folders and try Safari again. I know that AcidSearch has been updated and also installs new SIMBL. These do work OK. Don't know about other Safari helpers.

Chuck Reti
Detroit MI


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]