MAC OS X: Forum

QuickTime Files Issue

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
PeacejamesQuickTime Files Issue
by on Aug 19, 2007 at 3:54:03 am

I have another problem with the client whose Xraid is having affinity problems. They have 6 suites, networked with fiber through Xsan to a 17T xraid setup. Each local computer is a Dual 3ghz dual-core Intel with 4 gigs of ram, running OSX 10.4.10, QT 7.2.0 and FCP Studio 2 with FCP 6.0.1.

There are some quicktime files that used to play fine, but now come up with the follwing error: The Resource Map is Incorrect.

So I tried to make a copy of the file on a different local drive and it gave me the same error. Put it on a jump drive and tried to play it on a different machine with the same QT version, and got the same error. Burned the file to a dvd and took it home to my computer with QT version 7.0.4 and it gave me the following error: an unknown error occurred (-199). So I checked the error codes website and it told me: -199 mapReadErr : Map inconsistent with operation.

So does anyone know how to fix a map read error? Figured making a new copy of the file would do it, but no. I love programs like Disc Warrior. Does anyone know of a program for individual Files that fixes them?

Any ideas? Thanks a lot in advance,

Matt James
Freelance FCP Editor
Denver, CO

Return to posts index

Tony!Re: QuickTime Files Issue
by on Aug 19, 2007 at 5:06:04 pm

I recommend posting your question again on our Xsan forum so the people using similar setups will see it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 All Rights Reserved