MAC OS X: Forum

application problem

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
masoomapplication problem
by on Apr 3, 2007 at 11:48:27 am

hello guys....i am facing a problem if u have solution then plz tel me the problem is that when i am going to open some of my softwear then i get a message" You do not have permission to open the application" do u have any idea that how to solve this...thanks



Return to posts index

zrb123Re: application problem
by on Apr 3, 2007 at 7:46:54 pm

What application? You never said be specific please.




Return to posts index

pixelmeisterRe: application problem
by on Apr 3, 2007 at 9:49:00 pm

Hi,
Click once on the application, then "get info" (or "command"+I), and make sure in the ownership and permission section it is a s follows:
You can: Read & Write
Owner:system
Access:Read & Write
Group: admin
Access:Read and Write
Others: Read & Write.

If your settings are different, try clicking the unlock icon and changing to these settings.
You might be prompted for your password , when making changes to these settings.
Hopefully this will help.
Take care.
Adi



Return to posts index


wuzelwazelRe: application problem
by on Apr 4, 2007 at 11:19:05 pm

You might also try using the Disk Utility in your Utilities folder (Applications > Utilities > Disk Utility) to repair file permissions.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]