MAC OS X: Forum

Need to be able run classic mode with a my G5

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
todd georgeNeed to be able run classic mode with a my G5
by on Jan 11, 2007 at 4:27:44 pm

Hello and Happy New Year

here is my problem


bought this cdrom to use in my college class which begins this Sat

the copyright on the package says 2003

the system requirements for the cd (which is a director show)

state Power Mac (G3 or higher)

OS 8.1/8.5/8.6/9x/OSX (classic Mode Only)

I tried to run it on my dual 2GHZ PowerPC G5 under )S 10.4.8
but I get "There is no volume with a Mac OS 9 system folder for Classic to Use

so am I S.O.L or is there a work around or something I need to install

thanks in advance for any help on this one

take care


Return to posts index

Curtis ThompsonRe: Need to be able run classic mode with a my G5
by on Jan 11, 2007 at 4:31:09 pm

hello...

os x has not included os 9 for i think 2 releases now...you will have to find a computer that is running classic or use something like this:

http://gwenole.beauchesne.info/en/projects/sheepshaver

however for that, you will need a copy of classic...

sitruc


Return to posts index

shane sokoloskyRe: Need to be able run classic mode with a my G5
by on Jan 11, 2007 at 10:55:09 pm

you can start here,

http://docs.info.apple.com/article.html?artnum=106678

Shane Sokolosky

SAN Product Manager
ProMax Systems inc.
16 Technology Dr. Ste.106
Irvine, CA. 92618

Office (949) 727-3977 x108
Toll free (877) 776-6292
Fax (949) 727-7002
Website-http://www.Promax.com
shane.sokolosky@promax.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]