MAC OS X: Forum

stupid mac-tel

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nicholastothstupid mac-tel
by on Nov 15, 2006 at 3:58:21 am

So I finally updated the most recent version of osX --- whichever intel update that was.
UNFORTUNATELY, after I updated it, my machine decided to STOP WORKING. On startup, it flashes between a circle with a line through it, an apple, and a folder with a question mark. I've been using OS X since day one, and I've never seen this.

I ran the utility and found a TON OF ERRORS. Henceforth I fixed them --- and it still won't boot OSX.
It force boots into windows when OSX fails.

If anyone has any suggestions, that would be great, before I bury a hatchet into this stupid computer.
Of course it happens when there is an important meeting tommorow.

Nicholas Toth
Freelance Animator
nicholastoth.com


Return to posts index

zrb123Re: stupid mac-tel
by on Nov 15, 2006 at 6:16:54 am

try doing an archive and install on the OS


Return to posts index

NicholastothRe: stupid mac-tel
by on Nov 15, 2006 at 5:16:47 pm

Thanks --- solved the problem!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]