MAC OS X: Forum

HELP! Optimum setup for FCP HD 4.5 on a Mac G4

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Langdon
HELP! Optimum setup for FCP HD 4.5 on a Mac G4
on May 17, 2006 at 10:24:59 pm

Machine:
PowerMac G4 867 MHZ 512 MB RAM Panther 10.3.9 QuickTime 6.5.2

I am thinking of upgrading to QuickTime 7.1, but have heard about issues between FCP HD 4.5 and Quicktime 7 WHEN UNDER PANTHER 10.3.9... Is there any truth to this? What is the safest, most reliable config for me? Should I upgrade to QT 7 without fear or stay with QT 6.5.2?

Any info much appreciated!

Alan


Return to posts index

MrVideo
Re: HELP! Optimum setup for FCP HD 4.5 on a Mac G4
on May 18, 2006 at 1:01:28 am

If you are not going with Tiger, stay away from QT 7! FCP HD will run fine on either 10.3.7/QT6.5.2 or 10.4.x/QT 7. The 10.3.9/QT 7 combo is disasterous for many folks.



Return to posts index

Simon Carlson-Thies
Re: HELP! Optimum setup for FCP HD 4.5 on a Mac G4
on May 18, 2006 at 6:39:50 pm

You have to remember with compatability issues that just because a lot of people have problems doesn't mean you will. The problem in modern software is that developers don't understand all the interactions in programs over 100 lines of code. So when you are dealing with OS X, Quicktime and FCP 4.5 you have so many interactions happening that its impossible to say whether it would work or not for sure.

That being said you should take problems people have with OS and other software compatibility for what its worth, because there system config is not the same as yours and therefore it may work for you and not for them.

Personally if you have a configuration that works leave it... being curious myself I probably would try the Panther QT7 and FCP4.5 option, but thats me...





Simon Carlson-Thies,
Digital Light Graphics And Animation


Return to posts index


Alan Langdon
But can I then uninstall QT 7 and go back?
on May 19, 2006 at 2:10:08 am

OK, I would try and risk too, but QT 7 doesn't jive with Panther and FCP HD 4.5, can I go back to QT 6.5.2? How would I do this reliably?

Thanks for the advice, BTW!

Alan


Return to posts index

Don Greening
Re: But can I then uninstall QT 7 and go back?
on May 19, 2006 at 5:44:06 am

Hey Alan,

Try this:

http://www.apple.com/support/downloads/quicktime652reinstallerforquicktime7...

It will remove QT 7 and install QT 6.5.2

All you have to do is sit back and watch :)

- Don


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]