MAC OS X: Forum

HELP! Disk Utility can

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Langdon
HELP! Disk Utility can
on May 17, 2006 at 3:06:21 pm

Before I go into detail...
in a nutshell, my problem is that I am running Apple Disk Utility -booting from the Panther Install Disk 1 - on my main hard drive and the Verify Permissions step is stopping in the middle, claiming

"Disk Utility Internal Error: Disk Utility has lost its connection with the Disk Management Tool and cannot continue. Please quit and relaunch Disk Utility".

Relaunching has not changed anything, it is still not verifying completelly.

Now to the context:
I recently upgraded this G4 867 MHz (512 MB RAM) from Jaguar to Panther. First, 10.3.4 was installed, then I did the combined online upgrade to 10.3.9 as well as the Pro Application Support upgrade.BEFORE I did these upgrades, I had installed FCP HD 4.5 and it seemed to be running fine. Then, I set the computer to overnight upgrade to 10.3.9 and Pro Applicaiton Support. When I came in the next day, Final Cut was not opening, just "unnexpectedly quitting" as soon as I double clicked the icon. I did a manual UNinstall of FCP, by deleting all folders I could find related to FCP (although, in retrospect, I am aware that I didn


Return to posts index

Simon Carlson-Thies
Re: HELP! Disk Utility can
on May 17, 2006 at 5:12:30 pm

First off if your computer system install disc does not match with the version of your system that you are verifying (OS install disc 10.3.3 and 10.3.9 installed) your going to make the problem worse. Don't do it, the issue is that the permissions of the originally installed system off of the install disc don't match your current running system.

The solution that I am aware of is:

Are you using iTunes?

If yes check out this link, this is the one cause of the problem you are describing that I am familiar with:

http://discussions.apple.com/thread.jspa?messageID=2089139

Simon Carlson-Thies







Return to posts index

Joe
Re: HELP! Disk Utility can
by
on May 17, 2006 at 6:07:45 pm

As Simon mentioned its probably I-Tunes; I've been placing it (ITunes app icon) in the trash, rebooting off Install disc, repairing permissions restarting and putting the I-Tunes icon back where it belongs.




Return to posts index


cowcow
Simon Carlson-Thies
Re: HELP! Disk Utility can
on May 18, 2006 at 12:25:03 am

Only reboot and verify permissions off the disc, if the disc system install version matches the version the computer runs...




Simon Carlson-Thies,
Digital Light Graphics And Animation


Return to posts index

Jeff Carpenter
Re: HELP! Disk Utility can
on May 17, 2006 at 7:46:47 pm

Joe's solution should work for you.

But Alan and Joe...are you sure you both have the latest version of iTunes? I had this problem too but it went away after the last iTunes update I downloaded.


Return to posts index

Chuck Reti
Re: HELP! Disk Utility can
on May 18, 2006 at 4:04:28 am

Apple support document 313132
provides a solution which has worked for me and others.

"Quit Disk Utility.
From the Finder's Go menu, choose Go to Folder....
Type the following, then click OK: /Library/Receipts
Temporarily remove (put them on the desktop, for example)
these iTunes receipts from /Library/Receipts (sort the folder alphabetically as a list):

iTunes.pkg
iTunes4.pkg (if present)
Do not remove iTunesX.pkg or iTunes Phone Driver.pkg.

Open Disk Utility [from your boot drive, not the Install CD/DVD] and repair disk permissions again.
Quit Disk Utility.
Put the removed iTunes receipts back in /Library/Receipts."


Note that this does not involve deleting or moving the iTunes app itself.


Return to posts index


Joe
Re: HELP! Disk Utility can
by
on May 19, 2006 at 9:03:53 pm

Hey Jeff,

I Tunes 6.04 (3)

Quicktime 6.51

OSX 10.39

I notice in your profile your running Tiger; perhaps its just a .39 issue?

I wonder if folks with 10.39 and QT7 have the same permissions problem.

Anyhoo, its beer thirty on a Friday.

Cheers,

Joe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]