FORUMS: list search recent posts

Rendering Quicktimes: Item Not Found

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Cameron DozierRendering Quicktimes: Item Not Found
by on Apr 19, 2012 at 3:16:48 am


I am trying to render a simple animation as a quicktime. I checked my render settings, and I think everything looks fine, but when the render finishes, the file is strange looking and when I try to open it, it says "can't open because the original item was not found." Can someone help me? I'm just trying to get the hang of rendering simple animations as quicktimes.


Return to posts index

Ben van HamelenRe: Rendering Quicktimes: Item Not Found
by on Apr 20, 2012 at 11:41:59 am

This may be not what you're looking for at all, but maybe try to render them as .tga sequences instead. Bring those into, say, After Effects and render a .mov from there. I prefer to render .tga sequences because they are pretty much lossless and it gives much more freedom/quality in the end. And I THINK it will also render faster, because compression takes time.

I've never rendered Quicktimes from Maya, so I can't tell you how to fix THAT, but this workaround should work.

Return to posts index

Cameron DozierRe: Rendering Quicktimes: Item Not Found
by on Apr 20, 2012 at 7:32:01 pm

Hey Ben,

Thanks for the response. It appears I'm having a bigger problem, when I exported .tga files their icons were blank, and I couldn't open them. I tried importing them into After Effects, and I couldn't, the software wouldn't let me and I tried multiple ways. It seems that with my quicktime attempt and .tga attempt Maya didn't actually render anything or create any legitimate data. I have no idea how to fix this, I just want to start doing simple renders with Maya so I can learn and make progress with my project, can anyone PLEASE help?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 All Rights Reserved