FORUMS: list search recent posts

Canon C-300 Mark II with corrupt Lexar C-fast cards?

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chas Justice
Canon C-300 Mark II with corrupt Lexar C-fast cards?
on Apr 6, 2018 at 3:35:08 pm

We have a Canon C-300 Mark II recording to C-fast cards using a Lexar 3600X card. We have two cards with strange problems -- from different shoot days. One card cannot be read by our Mac, except for the list of contents, except that the list of contents does not include all of the MXF files shot -- just a few of them. When we try to copy contents from the C-fast card to the Mac, halfway through we get a Mac error saying that the file cannot be transferred. We tried inserting the card back into the camera but the camera could not see or read the files.

In the second scenario, on a second card from a different day, we successfully ingested all of the MXF files to Mac from that card, but when we went back to the card hours later, half of the files were not readable and their names and time stamps had changed (even though we had successfully transferred them hours earlier). We utilized Lexar software recovery tool, but it could not help in both situations.

Both cards were formatted in the Canon camera prior to shoots.

What is causing this problem? Is it the camera? Is it the Lexar cards? Is it something on the Mac?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]