FORUMS: list search recent posts

Why does the viewfinder on my XA-10 not give me the whole image?

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Noam Osband
Why does the viewfinder on my XA-10 not give me the whole image?
on May 8, 2017 at 5:05:51 pm

I have noticed a few times that, when shooting with my Canon XA-10, the actually image recorded is slightly bigger than what comes up on the viewfinder. Sometimes, i have a shot lined up perfectly, but then when i watch the footage, I notice the edges aren't what i shot. They're actually a bit wider. The screen is showing me perhaps 97% of what I'm actually shooting. Any solution to this?


Return to posts index

Rob Gutermuth
Re: Why does the viewfinder on my XA-10 not give me the whole image?
on May 22, 2017 at 12:25:35 pm

I noticed this too on my G30's and G40's (same camera basically)

I noticed it more so when you use IS - esp powered - and also sometimes this can be an issue if you have the WIDE or TELE settings on in the camera and not using their lenses for this, or vice versa (using the WA85 lens and not choosing the WIDE option for example)

but, yes, if all that is ok, I think they do that as sort of a "safety" measure, so you don't lose anything in the actual frame... should be about 98% I think though if you have the above all correct. (press function twice to get to all those settings)

Cheers

Rob Gutermuth
Media Creations


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]