FORUMS: list search recent posts

problems capturing 1080i form HV20 in FCP 6

COW Forums : Canon Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kristen Korns
problems capturing 1080i form HV20 in FCP 6
on Jan 22, 2008 at 4:09:00 am

I am using a new iMac and having problems capturing HD footage from the Canon HV20 using a firewire cable to FCP 6. I am using the HDV 1080i60 easy set-up in FCP with HDV firewire basic device control preset. However, each time I attempt to log and capture footage, I receive an error message saying "unable to initiate capture device."

I have no problems with the same firewire capturing from the camcorder when shot in SD, but for some reason the computer is not recognizing the HD set-up. I have also attempted this with imovie and again, no recognition of the camcorder. I am also shooting HD on Sony miniDV tapes.

I am very new to this camera and FCP in general, so any recommendations would be greatly appreciated!

Return to posts index

Donald Berube
Re: problems capturing 1080i form HV20 in FCP 6
on Jan 22, 2008 at 9:23:16 pm

Could it be that the PLAYBACK STANDARD setting on your HV20 is set to "DV" instead of "HDV" or "AUTO"? If you are playing back HDV, this setting should be set to either "HDV" or "AUTO".

On page 40 of your HV20 manual, please refer to how to set the Playback Standard to the correct setting.

You can download a copy of the HV20 manual here:

Let us know if this works for you,

- Don

Return to posts index

Kristen Korns
Re: problems capturing 1080i form HV20 in FCP 6
on Jan 29, 2008 at 1:08:37 am

I have ensured all the settings are per the manual and still no success! I don't quite understand and because of time restraints and deadlines I have reluctantly resorted to shooting SD.

Any other possibilities?

Return to posts index

James Rhodimer
Re: problems capturing 1080i form HV20 in FCP 6
on Jan 30, 2008 at 7:06:12 am

I am having the exact same problem with both my XH A1 and my friend's sony FX1. with the XH A1, I remove the firewire cable and am only then allowed access to the "playback" setting. I change it to HD. I then put the cable back into the camera. Boom it automatically returns to STD and greys out so I cannot access it. the tape is brand new from Canon and I only shot about 2 minutes in HD format. so I can't see what's making it change on it's own.

thanks for any words of advice. I'm in fCP 4.5 on a G5

Return to posts index

Kevin Hamm
Re: problems capturing 1080i form HV20 in FCP 6
on Mar 7, 2008 at 11:40:37 am

I'm having the same issue, although I found a way around it. Like all work-arounds, tho, it's not ideal.

Change the controller device to Uncontrolled Device, but leave the format at HDV. Rewind to the beginning of the Tape, press play on the camera, hit capture now in FCP. You'll have your footage. ALL of it, but it's better than nothing. You may have to adjust the "Capture Now Limited to" setting to something large, or disengage it entirely, as well.

On, another note: [James Rhodimer] " I'm in fCP 4.5 on a G5"

James, there is a good chance that you will have to upgrade to FCP 6 to make this work. I know that 4.5 was called Final Cut Pro HD, but, um, it's not able to do anything with HDV. I'm not positive on FCP 5, but looking around the FCP board, you'll see that a lot.


Return to posts index

Justin hantz
Re: problems capturing 1080i form HV20 in FCP 6
on Sep 8, 2009 at 6:29:21 pm

I just resolved the exact same issue for myself and feel awesome.

Go to the application and "Get Info" see if the "Open using Rosetta" box is checked.

If it is, Uncheck it.

This solved all my problems.

Justin Hantz

Return to posts index

Benjamin Lussier
Re: problems capturing 1080i form HV20 in FCP 6
on Mar 25, 2010 at 4:00:18 am

I am having the same problem. I cannot capture HDV from my hv20 in fcp 6.0.6. I have tried everything and read tons of forums so I really need help.

Here are the important camera settings:
Output: HDV/DV

FCP Settings:
Chose easy setup HDV 1080i60 with the firewire basic

I believe all of this is correct. I've tried it on multiple computers old and new both with FCP 6 on them. I can get the footage that was shot in HDV to upload when everything is set to DV NTSC. The footage comes out widescreen but it is not HD. The "open in rosetta" box was not checked and i've tried tons of other combos of settings. The camera is property of my school and so are the computers meaning they have access restrictions on them but i don't see why that would matter. I've been using a 4-port to 6-port firewire cable and even that cable going into a switcher box that outputs at 9-port firewire. I am thoroughly confused. PLEASE HELP!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved