FORUMS: list search recent posts

Noisy footage cause of heated censor? Is this possible?

COW Forums : Cinematography

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lennart Holterman
Noisy footage cause of heated censor? Is this possible?
on Aug 9, 2017 at 6:44:25 am

Hello there,

I have a Panasonic Lumix G7 and i just bought the Atomos Ninja Flame. Yesterday i made some test shots and they came out very noisy,..see picture

Anybody got an idea why this could be? Or send me in the direction where i need to search to solve the problem?

The G7 had following settings:

ISO 640, aperture 3.5, shutter 50, white balance set manually , Picture style: Natural
Contrast: -5
Sharpness: 0
Noise reduction: 0
Saturation -5
camera was set to 4K uhd .mp4 - 25fps 100mbs

The Atomos was set to Prores 422

Is there anybody who was had something like this? I can't really think that so much noise comes from a ISO from 640?

Maybe my censor from the camera became to hot (i read online that this can also cause noise)

And there is a good change that my camera was to hot cause it was sitting exactly under the main lamp (800watt) which lights the front of the character. Today i am going to make the same shot with a cold camera and see if that was the problem.

Meanwhile i hope somebody on the forum can lead me in the right direction to solve the problem.

Thanx in front

greetz Lenny


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]