AVID: Avid Editing Forum Avid Editing Tutorials

Jerky dissolves

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mauro ruvolo
Jerky dissolves
on Nov 11, 2019 at 12:30:46 pm
Last Edited By mauro ruvolo on Nov 11, 2019 at 1:44:12 pm

Hi,
I'm experiencing a very bad issue when applying video dissolves to black, the video looks jerky, choppy, completely unsmooth, and this happens both in a client tv as well as in the composer. Any idea?
Thank you

Avid MC 2019.9.0
MacPro late 2013 3,7 GHz Quad-Core Intel Xeon E5
16 GB 1866 MHz DDR3
AMD FirePro D300 2 GB
Mojave 10.14.5
Monitor Samsung C49J89x + Client TV Sony


Return to posts index

Glenn Sakatch
Re: Jerky dissolves
on Nov 12, 2019 at 11:29:23 pm

Could simply be a playback issue depending on hardware and sources.

Have you rendered them out to check an easier format?

Glenn


Return to posts index

mauro ruvolo
Re: Jerky dissolves
on Nov 13, 2019 at 8:36:36 am

Thanks for your reply Glenn, I would exclude that, because the problem is present also when I export the sequence, The material I'm working with is quite light (DN36), and the system seems to work fine, excluding this specific issue. I've tried to apply the dissolve with another sw (Apple Motion), and the result is perfect


Return to posts index


Glenn Sakatch
Re: Jerky dissolves
on Nov 14, 2019 at 7:32:27 pm

Very strange.

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]