AVID: Avid Editing Forum Avid Editing Tutorials

Avid wont export

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Silva
Avid wont export
on Sep 8, 2019 at 8:11:53 am

Working with Avid on a new computer, and I've never exported on this machine before today. Selected my in and out, selected the project,
then went file/output/Export to file, just like I've always done on my previous machine. However, this time, nothing happened. No window popped up, nothing. It was like I hadn't even hit the button. Tried rebooting and changing how I was selecting the clips, but it hasn't helped. This is for a video that needs to be done urgently, so quick help would be greatly appreciated. Thanks in advance.


Return to posts index

Thomas Quinn
Re: Avid wont export
on Sep 8, 2019 at 5:30:58 pm

Have you tried right clicking in the record monitor (the one that displays your timeline) and selecting export from there? Not sure why the menu wouldn’t be working, but give that a shot.


Return to posts index

Glenn Sakatch
Re: Avid wont export
on Sep 8, 2019 at 9:06:40 pm

What version of Avid? I've had this happen on the 2019 flavour. Sometimes it takes a few file exports to get it to come up. I think the problem sometimes us that the window is not coming to the front, and is buried behind a bin.

I usually just click somewhere else, the click on my sequence again...and try again

Glenn


Return to posts index


Aaron Silva
Re: Avid wont export
on Sep 8, 2019 at 10:13:34 pm

I believe I am running the 2019 version. When I click anywhere other than the project window, it tries to export as a .aaf file, which isn't what I need. When I click in the project window and try, it does nothing. I've checked to see if its opening the window behind something else, but no dice. I've tried it several times in a single session, but repeated attempts dont appear to be changing anything. Any other ideas?


Return to posts index

Eric Santiago
Re: Avid wont export
on Sep 9, 2019 at 12:02:15 pm

Check your Export settings in main prefs (sorry I forgot the actual name).
We had this issue even with legacy where the damn thing gets stuck at one option period :P


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]