AVID: Avid Editing Forum Avid Editing Tutorials

Media composer Crashing on Launch

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Anne DeCorte
Media composer Crashing on Launch
on Jun 27, 2019 at 12:59:25 am

Hi,
I upgraded to Media Composer 19.6.0.52395 a week ago -- everything was fine until today when it crashed, had to force quit, then the crash report app quit, now MC freezes part way through starting up.

I have restarted; shut down and restarted; reset my permissions; uninstalled and reinstalled MC; removed all external drives, and the problem still persists:
Exception: SYS_ERROR
and the way is to force quit.

What gives, Media Composer? Is it because you know I left you for Premiere and am only visiting for this one project??

iMac (Retina 5K, 27-inch, Late 2014)
Processor: 4 GHz Intel Core i7
4 GHz Intel Core i7
Memory: 32 GB 1600 MHz DDR3
Graphics: AMD Radeon R9 M295X 4 GB

Any help kindly appreciated,
Thanks,
Anne


Return to posts index

Anne DeCorte
Re: Media composer Crashing on Launch
on Jun 27, 2019 at 1:29:52 am

I will add:

It freezes when it gets to "Initializing Media Streams Management".

Forgot to say, obviously the first thing I did was delete "msmFMID" and "msmMMOB" files

I am not using AMA media but I read somewhere to amend the name of the AMA Management folder with _OLD so I did that -- didn't help.

Thanks again


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]