AVID: Avid Editing Forum Avid Editing Tutorials

Media composer 8.8.5 not indexing on Mac

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Toni Osborne
Media composer 8.8.5 not indexing on Mac
on Apr 4, 2019 at 7:08:24 am

Hi there,

I have had this issue for a while, my media composer 8.8.5 is not indexing ever since we moved from Isis onto a non avid shared storage solution. We have five work stations, two seem to have this problem and three of them are fine.

Whenever I try to open bins and bins from other projects, the Avid crashes and throws the media offline again. Must relink almost five times a day, and sometimes it keeps the media information, but sometimes, our logs and group information disappears.

Also, some of the clips in the source browser say mxf and some say MSP_MXF although logged by one person on one computer.

I have searched multiple forums and have no tech support but no answers yet.

Please help this is making me nuts...




Return to posts index

Glenn Sakatch
Re: Media composer 8.8.5 not indexing on Mac
on Apr 5, 2019 at 10:00:57 pm

Is your non avid storage able to use ISIS folder names?...are you trying to force it to use ISIS folder names? Have you tried good old folder 1?
Do you have proper write permissions?

Glenn


Return to posts index

Toni Osborne
Re: Media composer 8.8.5 not indexing on Mac
on Apr 8, 2019 at 5:11:53 am
Last Edited By Toni Osborne on Apr 8, 2019 at 5:14:51 am

Thanks so much for replying to me Glen.

Is your non avid storage able to use ISIS folder names?...are you trying to force it to use ISIS folder names?

I don't think so, we just name it as per the episode. I cut and send 6 episodes of our drama soapie per week, so turnaround is very quick, 2, 5 eps per day so no time for consolidating or anything.

Have you tried good old folder 1? I have tried this, have attached some shots of our folder structure on the server.





Do you have proper write permissions? How do I know what the 'proper write permissions' are?

Not sure if those screenshots are visible. Please let me know if not.

Experienced editor, drama creator, lover of all living things


Return to posts index


Glenn Sakatch
Re: Media composer 8.8.5 not indexing on Mac
on Apr 8, 2019 at 9:18:29 pm

If you are naming per the episode, then no Avid won't be able to reindex anything. You folder needs to be in the proper structure for Avid to be able to write to it. In the shot above 265, 279 and 417 would be reindexed in a non shared storage situation...the ones with the edit suite name.01,.02 would be indexed if those are the actual names of the boxes, as seen on the network. If they are names you made up, then they wont work.

I'm not sure about the .01 folder...it might work.
The 's and spaces would worry me also, but I'm not a shared storage expert. Mine is pretty basic, with simple names for a reason...but AFAIK, you cant mix and match the two folder naming conventions and have Avid know what you want. If you are shared it uses the computer name.# as a folder. If not shared, it uses a number, with new files going to a 1 folder (usually)
6
You might want to simply import a file and see where avid puts it to begin with...that might help you narrow down the structure you need to use.

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]