AVID: Avid Editing Forum Avid Editing Tutorials

High Sierra works with MC 7.0.4.3?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Trevor Ambrose
High Sierra works with MC 7.0.4.3?
on Jan 30, 2018 at 4:52:41 am

Hi Folks,

I want to upgrade my mac pro (8 core xeon 2.26ghz,6GB,640GB SATA,512MB) to High Sierra but I don't want to upgrade my MC which is 7.0.4.3.

Is that ok?

Any advise would be appreciated.

Thanks,

Trevor Ambrose

editor
http://www.imdb.com/video/user/vi4164531481/


Return to posts index

Shane Ross
Re: High Sierra works with MC 7.0.4.3?
on Jan 30, 2018 at 6:35:04 am

Alas, no. The highest OS you can run with that version of Avid to keep things working is 10.9.5.

Always check the Version matrix

http://avid.force.com/pkb/servlet/fileField?retURL=%2Fpkb%2Farticles%2Fen_U...

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]