AVID: Avid Editing Forum Avid Editing Tutorials

complete Avid noob: all media is offline, and Relink Media is not working.

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ted Deltufo
complete Avid noob: all media is offline, and Relink Media is not working.
on Jan 10, 2018 at 10:13:45 pm

Hi all —

I'm an editor but never once worked in Avid before. I've just taken over a project that was made in Avid, and I'm trying to migrate it to Premiere.

I've opened the project, but all the media is offline. I have all the media (mostly .R3D files) on the same drive as the project. When I select an offline clip and Get Info, it shows the UNC path is identical to the folder structure that the files are in (except the top-level name of the drive is different).

But 'Relink Media' doesn't relink any media...

As the dialog box suggested, I tried:
- selecting 'All Available Drives'
- deselecting 'Relink only to media from the current project'
- deselecting 'Match case when comparing source names'
- selecting 'Any video format' (for the 'Relink to:' parameter)

What should I try next? Thanks!


Return to posts index

Joseph Fulton
Re: complete Avid noob: all media is offline, and Relink Media is not working.
on Jan 10, 2018 at 11:11:06 pm

I would make a new Bin and "Link to AMA" to the RED files. Then, open the different bin with your clips and sequences.

If this is still not working, make sure you Select /highlight all of those RED files you linked to, and then go to the Sequence that has offline material and Relink. In the top of the dialogue box, you will see an option that says "Selected Media in Other Bins".


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]