AVID: Avid Editing Forum Avid Editing Tutorials

Avid Is Unresponsive

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Olaf Steel
Avid Is Unresponsive
on Dec 24, 2017 at 1:42:21 am
Last Edited By Olaf Steel on Dec 24, 2017 at 1:46:32 am

Hi everyone,

I have a rather annoying thing going on here I'm hoping someone out there can help me with.

Recently Avid started getting very slow and sometimes completely unresponsive. If I click in the timeline, I get a beach ball for 20-30 seconds before the playhead jumps to that spot, then it takes a further 20-30 seconds to actually play once I hit the space bar.

Here's what I've tried so far:
1. Deleting settings files
2. Resetting PRAM
3. Loading another Avid project with Avid media on a different drive - same thing with that project, so it doesn't seem to be corrupt media.
4. Uninstalling Avid and doing a fresh reinstall.
5. Reinstalling the OS - I did restore from a Time Machine backup, so there could be a software issue contained in that backup.
6. Ran system diagnostics which showed no issues.
7. Ran task manager which didn't show anything hogging the memory more than usual.
8. Reinstalled Avid codecs

A strange thing which may be part of the issue here: before Avid stopped working properly, I had made a same as source Quicktime file for client review of a cut.
When I try to open the file in Quicktime, it also hangs for a long time. Task manager shows Quicktime as "Not Responding."
I uninstalled Quicktime and reinstalled it again (Quicktime 7 Pro) and still have the same issue.

At this point I'm guessing the issue is related to either software or maybe the graphics card/memory. I'm going to do a clean reinstall of the OS, this time not restoring from my Time Machine backup.

In the meantime, I'm hoping someone out there might have some suggestions.

Here are my system specs - it's an iMac that is less than a year old and has around 500GB free space on the system drive:


Thanks in advance!

Olaf

EDIT: When Avid is being unresponsive, there is a process in Activity Monitor that is red, which says "QuickTime _OPServer (Not Responding)"
SO it looks like this might all be caused by Quicktime? Any ideas how this can be addressed?


Return to posts index

Eric Santiago
Re: Avid Is Unresponsive
on Dec 24, 2017 at 8:58:01 am

Not the best way but I sometimes reinstall OS or possibly update it.


Return to posts index

Olaf Steel
Re: Avid Is Unresponsive
on Dec 24, 2017 at 2:43:40 pm

Thanks Eric!

I did end up reinstalling the OS. This time I did not restore my backup, just did a clean reinstall. And Avid appears to be working as normal!
While I'm absolutely delighted Avid now works, and I've isolated the issue to be caused by software in my backup, I would love to get my stuff back from my backup, so I'm wondering if anyone has any ideas what could have caused the issue in the first place?
Ideally I would restore my backup and then fix whatever software issue was plaguing Avid.

Thanks again for any help here!

Olaf


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]