AVID: Avid Editing Forum Avid Editing Tutorials

Master clips unlinking after restart - associated groups crashing avid on opening.

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eugen Mihalicka
Master clips unlinking after restart - associated groups crashing avid on opening.
on Oct 23, 2017 at 9:04:02 pm

Hi there

My friend has very strange problem with her avid project.
Set up is on two Macs, with two different versions, one is 8.(find out) the second one is 8.(find out).
There seems to be a bunch of Master clips that unlinks each time avid is restarted. They can be relinked back and master clips and sync clips play fine after. Problem is with Group Clips. Even after relinking, most of the group clips won't open and crash avid on double click.

There was the idea, as some of the clips were first transcoded in mxf DNxHD 36 and after transcoded and replaced with DNxHD 115 that the unliking ones are those clips, but can't be 100% sure. Replacing back the DNxHD 36 did not change anything.

The strange thing is that for couple weeks the groups worked fine, as they worked with them, used them in Sequences etc.

She did try a bunch of regular suggestions that can be found on the forums but nothing helped so far. She created new groups added back lost marks, but the new groups started crashing too.

Copying the projects from those two computers to a new one and using either of the two media drives led to same results. Creating a new project and coping the existing bins caries over the problem. Retranscoding every clip affected and replacing the clips than creating new groups seem not to work too.

Her last idea is to create completely new transcode - sync and group for all the affected clips, which will take several days to work. But since the rest of the cut is done and needs to be exported we don't have any other ideas.

Return to posts index

Brent Marginet
Re: Master clips unlinking after restart - associated groups crashing avid on opening.
on Oct 31, 2017 at 5:56:50 am

This sounds like there could be some kind of corruption with the media drives.
Try trashing the Avid Databases before starting MC, hopefully this fixes the problem.

If that doesn't work then try this. Use Disk Utility to do a fresh Partitioning of a drive before copying the media to it. Once it’s copied delete all of the Avid Databases in the numbered folders and make sure that it’s the only Media Drive connected to the system before you start up Avid.

Note: There are two Database Files in each numbered folder that are named msmMMOB.mdb and msmFMIR.pmr. Trash these and empty your Trash Can before starting Avid.

"MY MEDIA/PROJECT MOTTO: If you think three copies of your Media or Projects are enough. Take a moment to place a value on them and then maybe add two more.
Hard Drives are now stupidly cheap. A RE-SHOOT AND YOUR TIME AREN'T."

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved