AVID: Avid Editing Forum Avid Editing Tutorials

Video Mixdown not working "Exception: FILE_OTHER, filename.....mp4"

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Riso
Video Mixdown not working "Exception: FILE_OTHER, filename.....mp4"
on Jul 28, 2017 at 8:14:44 pm
Last Edited By Anthony Riso on Jul 28, 2017 at 8:40:56 pm

Basically, I have a 23.98 1080p project that I am trying to get natively 29.97 (4:3) footage into. I've been doing this for weeks, and it has worked fine until yesterday.

There's a few extra steps in here because this project needs to go back "online" when it's picture locked.

1. Import 29.97 .mp4 into a 29.97 project.
2. Bring clip into the sequence.
3. Add V2 and V3 to add timecode and a pan&scan (for the aspect ratio change).

4. Open 23.98 project, and open the bin from the 29.97 project in that 23.98 project.
5. Open the sequence, (asks me if I want to change framerate to 23.98, and I say "yes"). Then Avid creates a new 23.98 sequence.
6. I do a video and audio mixdown (separately) of that 23.98 sequence, then I autosync those two mixdowns together, and that gives me a perfect file for offline editing.

So yesterday, all of the sudden my process didn't work on 2 clips (but did work with others).

For the ones that didn't work, it failed when trying to do the video mixdown. If I tried to open that video, I received this error:

"Exception: FILE_OTHER, filename................mp4"

Today, it has gotten worse. It worked on 1 clip, but I got the error on 4 clips.


Here's my list of troubleshooting, and all of these did NOT work.....
- tried wiping MXFs from Media Files and starting from scratch
- tried 5 different computers (but all are on the same ISIS)
- tried different user profiles to see if one of them went corrupt
- tried adding this step: doing a video mixdown in the 29.97 project, and bringing that mixdown into the 23.98 project (in case the original footage was somehow corrupt)
- tried eliminating audio from the equation, only doing a mixdown of a video-only sequence


Oddly enough, this DID work:
- if I subclipped a short part of the sequence and did a video mixdown (rather than the entire clip)


It also makes no sense to me that the problem itself is occurring in the mixdown. The 23.98 sequence being generated yields no problems, but the mixdown does. Very strange.

Also makes no sense that this problem just started occurring. To my knowledge, nothing has changed in my process. There aren't even that many steps.

The only real commonality between all of these is that all the computers are on the same ISIS. Could the problem somehow be rooted on the server?



Version: Avid 8.5.3


I'd be glad to clarify anything else about my process. And thanks in advance for any help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]