AVID: Avid Editing Forum Avid Editing Tutorials

DVCPRO SD digitization problem

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sage Brucia
DVCPRO SD digitization problem
on Jul 12, 2017 at 7:00:14 pm

I’m recently back on an Avid editing system and I have Avid Media Composer 8.8 on a Mac Pro running Mac OS 10.12. I’m trying to digitize some SD DVCPRO 25 tapes from a Sony DSR-1500A deck into a SD Avid project via firewire, but the Avid does not show any footage or allow a digitize. I just get a black screen. I can digitize DVCAM tapes with no problem in the same setup though.

Years ago I was on Media Composer 2.8 and never had any trouble digitizing DVCPRO tapes into the system using the same deck. Does anyone know if there’s a setting I need to change or a plugin to download? I tried the Panasonic AMA plugin but that didn’t do anything.

thanks,
Sage


Return to posts index

Brent Marginet
Re: DVCPRO SD digitization problem
on Jul 13, 2017 at 4:01:20 am

Try connecting the output of the deck to a monitor or your TV with a Composite Video connection.
If you don't see any Video then there's either a problem with the tapes or the deck.

I've had many DVCPRO Tapes that just wouldn't playback in the DSR-1500A.

"MY MEDIA/PROJECT MOTO: If you think three copies of your media or project are enough.
Take a moment to place a value on them and then maybe add two more.
Hard Drives are now stupidly cheap. A RE-SHOOT AND YOUR TIME AREN'T."


Return to posts index

John Pale
Re: DVCPRO SD digitization problem
on Jul 13, 2017 at 4:44:53 pm

Make sure the tape matches the frame rate of the project....and also make sure the tape is the same frame rate that the deck is set to. Some decks will convert the frame rate and play it back on the fly but this signal cannot be captured via FireWire.


Return to posts index


Sage Brucia
Re: DVCPRO SD digitization problem
on Jul 13, 2017 at 10:40:06 pm

Thanks for the responses. These specific DVCPRO tapes have played in this specific deck, albeit 7 years ago. As a test I just hooked up the DSR-1500A to a FCP system and had no trouble seeing and digitizing the footage. So I assume the issue is not deck or tape related but something to do with the Avid. I’ve got a NTSC 30i project set up and the footage is NTSC 29.97.


Return to posts index

Brent Marginet
Re: DVCPRO SD digitization problem
on Jul 14, 2017 at 6:59:42 am

Could you put up some screen grabs of your deck control settings and the capture tool.
Maybe something will stick out so we can help you.

My other suggestion would be to Digitze everything in FCP and then AMA Link it in Avid.

"MY MEDIA/PROJECT MOTO: If you think three copies of your media or project are enough.
Take a moment to place a value on them and then maybe add two more.
Hard Drives are now stupidly cheap. A RE-SHOOT AND YOUR TIME AREN'T."


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]