AVID: Avid Editing Forum Avid Editing Tutorials

Avid Media Composer| FIRST

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kenneth Berry
Avid Media Composer| FIRST
on Jul 1, 2017 at 6:47:09 am

Dear all
I recently downloaded a free version of AVID| FIRST.
The installation when ok, no problems there.
I now find i cannot open the program. When I try to I am presented with a message saying,"Login required for Media Composer FIRST. Please quit and login to Avid Application Manager and relaunch Media Composer First."
When I try to enter my password I get a error message saying," We were unable to sign you in.Looks like avid servers have outage. Please try again."
I have tried putting my passwod several time, but still get the same error message.
Any advice to solve this problem would be greatly appreciated.
Running on Windows 10 Home edition.
intel core i5, 2gb dedicated graphics card, 8gb ram.
Kind regards
Ken Berry


Return to posts index

Adrian Fowler
Re: Avid Media Composer| FIRST
on Jul 2, 2017 at 11:27:08 am

HI,

I am getting the same message when trying to log in, running on iMac 10.11.6


Very annoying.

Adrian


Return to posts index

Philip Oettershagen
Re: Avid Media Composer| FIRST
on Jul 6, 2017 at 7:34:09 am

Hi,

I ran into the same problem, turns out I had not installed the Application Manager (can be unchecked during install). Might that help?

best,
p


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]