AVID: Avid Editing Forum Avid Editing Tutorials

Avid export to MXF op-1a errors

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Grover
Avid export to MXF op-1a errors
on Dec 16, 2015 at 3:07:18 pm

Hi,
I have recently had to export XDCAM MXF op-1a for a tv program. Just got note that the program has been rejected because of many video errors that were like tape clogs.

I am thinking I should now export DNxHD and take these files to a major post production house and get them to deal with the exporting.

Has anyone had problems exporting from avid to MXF OP-1a and has anyone any ideas how I can get these episodes to the broadcaster asap without errors?

Thank you
Justin


Return to posts index

Michael Phillips
Re: Avid export to MXF op-1a errors
on Dec 16, 2015 at 4:42:47 pm

What codec are you using when exporting? Without something more descriptive than "tape clogs" it is hard to tell if it is a render error, an mpeg encode error (depending on codec), etc. I would suggest trying a video mixdown to the delivery codec required, then try exporting again.


Michael


Return to posts index

Justin Grover
Re: Avid export to MXF op-1a errors
on Dec 16, 2015 at 11:09:19 pm

Thanks Michael,
I did do video mixdowns with the resolution XDCAM HD 50Mbits MXF then exported to XDCAM MXF Op-1a. I had many crashes because of USB 3 conflicts, this is what Avid support said. I did get it to output to my c drive and thought everything was ok but recieved a rejection from channel 7 in australia.

All i was told that the files had severe vision faults that look like severe head clogs. And a few other severe vision faults.

Is this a common problem?

I read coming out of Avid in DNxHD is like coming out raw from the time line, so I hope these faults arent included in these files.

Cheers.


Return to posts index


Michael Phillips
Re: Avid export to MXF op-1a errors
on Dec 16, 2015 at 11:12:31 pm

What does it look like when you AMA link your export back into the project? Load into the source monitor, gang it to your original timeline and see if you can see what they are claiming.

Michael


Return to posts index

Justin Grover
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 1:31:48 pm

This is the fault, it's not in the timeline when played back but is in the file output.



Return to posts index

Justin Grover
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 1:37:23 pm

This is how it looks in the timeline.



Return to posts index


Michael Phillips
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 1:38:08 pm

Is there a mix of interlace and progressive material?

Michael


Return to posts index

Justin Grover
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 1:42:13 pm

No it was all shot on the same camera as progressive


Return to posts index

Michael Phillips
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 2:03:03 pm

Hmmm.... Seems like an export bug in the MXF OpAtom 1a file. Do you have Adobe Media Encoder by chance?


Michael


Return to posts index


Justin Grover
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 2:14:41 pm

I'm even getting the same errors with a DNxHD output


Return to posts index

Michael Phillips
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 2:21:39 pm

Does it do the same with a .mov container? What version of MC are you running?


Michael


Return to posts index

Justin Grover
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 2:23:00 pm

Yes I it does with mov wrapper. I'm using the latest version 8.4.4


Return to posts index


Michael Phillips
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 2:26:56 pm

Well hell.

One more test, mark and in-out for a 5 second span that includes those frames and export as sequential JPEG or TIFF and sse if that export is doing the same thing.

Other than that, I might suggest finding the MXF of your video and audio mixdown and opening them in Resolve to see if that is clean, if so, export MXFOPAtom 1a from there and let Avid know they have an issue.


Michael


Return to posts index

Michael Phillips
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 2:28:13 pm

Also, what raster size and frame rate are you exporting? 1080p/25?

Michael


Return to posts index

Justin Grover
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 2:29:20 pm

I think I might try export an aap and import that into Premier and try exporting from there


Return to posts index


Justin Grover
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 4:27:49 pm

importing into Premier seems to have problems just getting the AAP into the program. Looks like I'm back to square one. Waiting for avid support to call back


Return to posts index

Michael Phillips
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 4:38:28 pm

Did you try doing a reveal file on your mixdown file, opening that MXF file in Resolve and see what it looks like? If it looks good, then try exporting MXF OPatom1a from there after bringing in audio as BWF and lining them up. I just did a quick test and Resolve sees the mixdown MXF just fine. Now whether that solves your tape clog issue or not remains to be seen.




Michael


Return to posts index

Justin Grover
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 4:41:52 pm

Thanks for your replies Michael, very much appreciated.

Sorry to sound Iike complete fool but what is resolve?


Return to posts index


Kyle Heidenreich
Re: Avid export to MXF op-1a errors
on Aug 30, 2017 at 7:33:19 pm

Did you guys ever find a solution to this?

I'm running Avid 8.9 and am getting errors on XDCAM MXF OP1a similar to yours. The exports have pixelated video on the upper third of the frame in random spots throughout. it makes it look like very low res video but that's not the case....and just like you, the video is fine in the timeline and only on export is there noticeable issues - noticed using VLC player and importing/ama linking back to avid.

I've tried Avid 8.91, Avid 8.7.2, updating the Avid ISIS 5500 shared storage, new user profiles, exporting in different workstations...

I filed a support ticket but am hoping to get some answers sooner than later!

Hope this message reaches you since this thread is from 2015...


Return to posts index

Michael Phillips
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 4:42:34 pm

I don't know what codec you want to have in the MXF OP1a file, but here is an example of a mixdown file in the delivery page of Resolve. They suppport DNxHD, XDCAM, Sony MPEG flavors, etc.



Return to posts index

Michael Phillips
Re: Avid export to MXF op-1a errors
on Dec 17, 2015 at 4:58:36 pm

https://www.blackmagicdesign.com/products/davinciresolve

It's both a free and paid for editing and color correction software from Blackmagic. If you don't have any experience with Resolve, it may take a bit for you to get what you need, but it is not that complicated for just this one operation.

Install Resolve Lite (free)
Import or drag and drop your mixdowns into the MediaPool
Create a timeline on the edit page and line up your video and audio
no need to color correct
go to deliver page and select outputs for MXFOPAtom1a and codec, include audio, etc.

There's lots of tutorials out there and the manual is very well written. This is a valuable tool to have available and can come in handy for lots of different things besides the obvious kick ass color correction.



Michael


Return to posts index


Neil Ryan
Re: Avid export to MXF op-1a errors
on Sep 14, 2017 at 4:33:08 am

I wonder if either poster might have had a better/correct result if their project was set to interlaced before export. It probably should have been for the first one, at least, given it was going to a network, even if it was shot and posted as progressive.

- - - - - - - - -
Neil Ryan
Senior Finishing Editor
WTFN

OS 10.11.4 Mac Pro
Media Composer 8.5.3 with Symphony & Interplay 3.4 AvidFX 6.4
Neat Video 4.1.4 ISIS5500

- - - - - - - - -


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]