AVID: Avid Editing Forum Avid Editing Tutorials

Gamma shift on playback in MC6

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill DePalmaGamma shift on playback in MC6
by on Dec 4, 2011 at 2:58:24 am

I am experiencing a distinct gamma shift in the record window when starting playback on the timeline. This occurrs after I have done a simple color correction to a clip. After doing the CC playback shows a lightening of the image, when I stop playback the image shifts back to it's normal (darker gamma) state. If I reboot MC the problem goes away, unti I make a change to a clip in the either the CC mode or the effects editor and it then reverts to shifting gamma on playback.

Also, I assume there must be a bug in the window arrangement ability on MC6. I will do a particular arrangement and then save it but it never quite goes back to that same saved state. In general, resizing windows in MC6 is a chore. While the new interface is kind of nice it still has not addressed the inability to customize the interface easily or to one's liking. 

Return to posts index

Jeff GreenbergRe: Gamma shift on playback in MC6
by on Dec 4, 2011 at 5:06:08 pm

Windows or Mac?

This classically has been a mismatch between the nvidia driver on the PC.


Jeff G

Certified Master Trainer | Adobe, Apple, Avid
You should follow me (filmgeek) on twitter. I promise to be nice.
New! FCPX DSLR workflows; What's new in Media Comopser 6; Full Media Composer 6 basics from macProVideo.com
Come see me speak at the Government Video Expo Nov 30 - Dec 1; Seminar link here
My book (with Richard Harrington and Robbie Carman)- An Editor's Guide to Adobe Premiere Pro
Lynda.com - Compressor Essentials 3.5 and 4
Contact me through my Website

Return to posts index

John PaleRe: Gamma shift on playback in MC6
by on Dec 4, 2011 at 5:52:33 pm

seconded. Sounds like a graphics cared driver issue. Not seeing this at all on my set up (Mac Pro/OSX Lion).

Return to posts index

Post removed.

Bill DePalmaRe: Gamma shift on playback in MC6
by on Dec 4, 2011 at 8:27:46 pm

thanks for the response.
I am working on a Mac. 2x2.66 6core, 26GB ram
I have now replaced the nvida card with an mad 5870 card. No luck, same behavior.
I am going to downgrade to 5.5.3 to see if I can get rid of it in that version.

Return to posts index

Bill DePalmaRe: Gamma shift on playback in MC6
by on Dec 4, 2011 at 9:59:57 pm

I just did a downgrade to 5.5.3 and the gamma shift is gone. Something is going on with my system and MC6. MC6 does handle window layout in slightly different way it seems. I also experience odd behavior with windows not remembering saved placements etc.
I'll see how 5.5.3 works out in the short term. Right now I don't see the real advantage of 6 over 5.5
64 bit does not seem to be a happy camper on my Mac for some reason. I have had just as many playback issues with PPro as well. FCP 7 is the only editing platform that has been working without major issues.
Anyway, thanks

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved