AVID: Avid Editing Forum Avid Editing Tutorials

error

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Core van der Hoeven
error
on Aug 9, 2011 at 8:31:49 pm

I just upgraded from FCP to the MC
all went great, just a few hick ups
when I leave the application I get the message: "Segmentation fault" in thread "MainThread", at address 0x0
does anyone wat that means
and when I try to convert a QT prores fire with sorenson squeeze the application terminates after 2 minutes or so
Any help is welcome
thanks, Core


Return to posts index

Shane Ross
Re: error
on Aug 9, 2011 at 9:49:42 pm

What version of Avid MC? What is your OS and QT versions? Avid is VERY picky about operating system and Quicktime versions it works with.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Core van der Hoeven
Re: error
on Aug 9, 2011 at 10:01:38 pm

It's the MC 5.5.2 and the latest up grade from snow leopard and the latest QT version
thanks for the reply
Core


Return to posts index


Shane Ross
Re: error
on Aug 9, 2011 at 10:13:31 pm

Try uninstalling Avid, then reinstalling. It's fairly simple.

Unless someone else knows the issue right away. I don't...sorry. That's just what I'd do.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Core van der Hoeven
Re: error
on Aug 9, 2011 at 10:18:45 pm

thanks,
I do that right away tomorrow maybe it helps
Core


Return to posts index

Daniel Frome
Re: error
on Aug 10, 2011 at 11:55:53 am

5.5.2 is not certified to run on the latest SL (10.6.8). I believe that version is only 10.6.6 certified.

5.5.2.1 was recently certified to run 10.6.7.

10.6.8 changed many things in the openGL code which caused compatibility issues for aja, adobe, and avid (among others).

I'm not promising anything, but 10.6.8 is likely your issue. I've read in the Avid forums that a 5.5.3 update needs to happen in order to officially support 10.6.8 and Lion.


Return to posts index


Core van der Hoeven
Re: error
on Aug 10, 2011 at 12:48:51 pm

I had to look it up the QT version have is 10.0
it seems that QT doesn't updates with the regular software update
Core


Return to posts index

John Pale
Re: error
on Aug 9, 2011 at 11:24:38 pm

Before you go through the trouble of a re-install, try repairing permissions on your boot drive using Disk Utility.

Sounds like Avid is having trouble writing data when you quit the program. Could be a permissions problem.

Won't hurt anything to try and only takes a few minutes.


Return to posts index

Kris Anderson
Re: error
on Aug 10, 2011 at 8:50:52 am

I get it all the time. System is completely AVID qualified. It means MC doesn't have enough RAM to exit so it force quits at the last minute. Don't know why as I have 16gb of RAM in the Mac, but it doesn't affect anything else. Often happens while Magic Bullet is still open during exit.


Return to posts index


Core van der Hoeven
Re: error
on Aug 10, 2011 at 9:03:42 am

I try to repair permissions
It happens also by me with the magic bullet(looks) I have 12GB ram
Core


Return to posts index

Kris Anderson
Re: error
on Aug 10, 2011 at 9:50:46 pm

Try quitting MB Looks before quitting Avid... On my Mac it stays open in the dock even after MC has quit. I think that's usually the trigger.


Return to posts index

Core van der Hoeven
Re: error
on Aug 10, 2011 at 10:03:30 pm

yes I did that today and saved before shutting down the avid, upgraded to the last version of the MC
repaired the Disk Permissions with disk utility
Now the error is gone
thanks a lot folks
Core


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]