AVID: Avid Editing Forum Avid Editing Tutorials

Audio Sample Plot & Syncing RED footage with Audio in AVID

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tiffany Chung
Audio Sample Plot & Syncing RED footage with Audio in AVID
on Apr 25, 2010 at 6:03:19 pm

Hi,

It's been about a little more than a year since I've worked on Avid and I'm a little rusty and need some help. I'm trying to figure out how to get the audio waveform/sample plot to show up in Avid on the timeline, but it's not working? I've clicked on the fast menu at the bottom of the timeline window and I've selected the Sample Plot display option for Audio, but the waveforms still aren't showing up... Please help! It's not making any sense to me why the sample plot option isn't doing what it's supposed to...

I'm trying to sync some RED footage with the master audio mix and need to see the audio waveforms to make an accurate sync (audio and video were not jammed together, so I can't sync simply by matching up source timecodes...) - I also don't understand why some RED footage clips can play audio w/o syncing and others can't play as if they were recorded MOS? If there's a better, more efficient, and easier workflow for this audio-video syncing process, please let me know! I'm on a deadline =p

Thanks in advance,
Tiffany



Return to posts index

Job ter Burg
Re: Audio Sample Plot & Syncing RED footage with Audio in AVID
on Apr 25, 2010 at 7:04:35 pm

Make sure the tracks are large enough to show the sample plot or waveforms. Use CMD-L or CRTL-L and CMD-K or CTRL-K to adjust the size of your timeline tracks.

I can't see your Red files, so I have no idea about your second question. Usually, when you record double system, you either use proper Lockit boxes on set, so you may sync on timecode (fast), or you use a slate/clapper/sticks to sync to (most accurate). In general, I discard any and all audio that comes with the R3D files, and use the separate production sound, and sync those up and edit from the sync clips.


Return to posts index

Tiffany Chung
Re: Audio Sample Plot & Syncing RED footage with Audio in AVID
on Apr 25, 2010 at 7:27:06 pm

Thanks for your reply.

I tried expanding the audio tracks and the sample plot still didn't show up... =/ So, I'm still stumped about why it would do that...

As for the audio-video syncing, we used the slate/clapper system and I'm attempting to sync up the audio and video through that... I guess what I'm confused about is why most of the footage that was brought into Avid can play audio fine as is, but there are quite a few clips that were brought into Avid the same way as the rest and they aren't playing audio as is and requires audio-video syncing... But as for this particular issue right now, it looks like no matter what, I'm going to have to take the long route and just sync up these "audio-less" clips manually.





Return to posts index


Tiffany Chung
Re: Audio Sample Plot & Syncing RED footage with Audio in AVID
on Apr 25, 2010 at 9:39:53 pm

I figured out the issue with the audio waveforms! Apparently, I needed to uncheck "Show Marked Waveforms" from the Timeline settings. I can see the sample plot now!

Thanks!


Return to posts index

grinner hester
Re: Audio Sample Plot & Syncing RED footage with Audio in AVID
on Apr 26, 2010 at 12:46:50 am

go by a visual like the old days. Bs, and ps are yer buddy.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]