AVID: Avid Editing Forum Avid Editing Tutorials

DVD Sonic Audio error

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Earle Nichol
DVD Sonic Audio error
on Dec 11, 2009 at 1:00:55 am

Hey Gang, so I'm working on a AVID MC 2.7 I am testing for a client. I did a small cut...added my metadata track & put my chapter marks on and exported the "NEW QT reference". (tracks enabled & markers on) everything imports into Sonic except where I had 2 audio tracks in AVID I am now only getting 1 track on the SONIC timeline. I check the reference QT in Explorer and it says there are 2 mono tracks. I re-exported just using "QT reference" and it kicked out a stereo file... but only one track shows up on the timeline, and it says it is stereo in explorer. Any ideas what step I'm missing??

thanks for your time!

Earle


Return to posts index

Bill Stephan
Re: DVD Sonic Audio error
on Dec 14, 2009 at 9:16:08 pm

Earle,

We don't normally use this kind of workflow, but I believe the solution lies in building two sets of dual mono tracks in Avid, exporting picture and the first "stereo" pair to QT, then export a second QT audio-only with the second pair. You should be able to import those into DVDitPro without any trouble.

Bill Stephan
Senior Editor/DVD Author
USA Studios
New York City


Return to posts index

Earle Nichol
Re: DVD Sonic Audio error
on Dec 14, 2009 at 9:45:53 pm

Hey Bill, thanks for taking the time to look at this.. Just want to make sure I'm explained this right.. I only have 2 tracks on my timeline, and when I export the timeline to DVDSonic, it comes in as 1 mono track(even though it's 2 mono tracks in QT. So you're saying to export once with the audio tracks & video and then re-xport audio only, then match it up in Sonic? Got it! But doesn't it seem weird that it is only bringing the one track when there is 2 on the timeline? And if you don't mind me asking, what is your workflow..at my previous employer I would just spit out uncompressed qt's than put that into a DVD authoring program...

thanks

Earle


Return to posts index


Jason Lyons
Re: DVD Sonic Audio error
on Jan 10, 2010 at 9:34:31 am

Are you sure that its a mono track being imported into Sonic and not just a Stereo file represented as one icon or track in Sonic? In the FCP/DVD Studio Pro world when you import a Quicktime file with video and stereo audio into DVD Studio Pro it is represented by one audio icon and occupies one Audio track, but is indeed a stereo file...

j



Return to posts index

Earle Nichol
Re: DVD Sonic Audio error
on Jan 11, 2010 at 4:31:13 pm

Hey Jason,

I think you may be right, we did a work around before Christmas, but I'll definitley check it out..thanks for taking the time.

Earle



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]