AVID: Avid Editing Forum Avid Editing Tutorials

error message at start up

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
rich Brand
error message at start up
on Oct 18, 2009 at 9:52:48 pm

I keep getting this error message whenever I launch Avid Media composer.
File:/Snapshots/releng.relengintel13_1211415415/vobs/coresw/ame/Projects/Mac/../../msmdb/LocalVolume.c,Line 1869
I have rebuilt my data base. I ran disk warrior.I have hidden media files and project files. I am running on a mac with leopard 10.5.8 and media composer version 2.8.4 Help me please. Thanks


Return to posts index

Adam Stuart
Re: error message at start up
on Oct 19, 2009 at 5:25:39 pm

Have you tried trashing your MCState files?

http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=249531&Hilite=...

Usually this fixes annoying startup errors. However not every single one. Try trashing your MCState files and see where that gets you.



Return to posts index

Matthew Mullen
Re: error message at start up
on Oct 19, 2009 at 6:22:57 pm

Have you hidden all Avid MediaFiles and OMFI Media files folders on all your drives.

It looks like corrupt media, you may have a media folder hiding somewhere on your internal drive.


Return to posts index


Marina Moreira
Re: error message at start up
on Apr 12, 2017 at 2:15:48 pm
Last Edited By Marina Moreira on Apr 12, 2017 at 3:22:37 pm

Hello, everyone! First of all, thanks for all the comments in this post.
I'm having a problem like this (in the image). I just installed Media Composer 8.4.2 and I can't open it. I've never used Avid in my computer, nor this version or earlier one. I tried to trash MC State Files, but I think I'm doing something wrong, because I didn't find them.

I'm completely new in Avid/MC.

Thanks in advance.



My computer's info:

macOs Sierra (10.12.3)
Mac mini (late 2012)
2,5 GHz Intel Core i5
4GB 1600 MHz DDR3
Intel HD Graphics 4000 1536 MB



Return to posts index

Gustavo Colasuonno
Re: error message at start up
on Oct 19, 2009 at 8:10:39 pm

According to Avid Media Composer Version Matrix, your version of Media Composer (2.8.4) need osx 10.4.11 and QuickTime 7.3
-----
If you want to use 10.5.8 you need QT 7.6.2 and MC 4.0.2


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]