AVID: Avid Editing Forum Avid Editing Tutorials

Mojo SD

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Davison
Mojo SD
on Oct 19, 2008 at 6:51:27 pm

I have to Media Composer 2.8's with Mojo SDI. A client wants to finish an HD Project with me that is DVCPro HD and XDCam originated (all already Digitised)

With the edit work ok with the Mojo SDI's monitoring audio and SDI Output to an SD Monitor? Avids blurb says it will down res the image - is this true? We're running on Macs and have had loads of firewire issues with the mojo's,


Return to posts index

mark harvey
Re: Mojo SD
on Oct 20, 2008 at 10:31:42 am

I have recently completed some work in DVCPROHD (P2) on a similiar set-up to yours and had no issues. I could see my work on the SD monitor....but After bringing everything into MC, I switched my HD project to SD 30i NTSC (in the format tab)....So effectively I was working in SD....once the project was complete, I switched back to HD for final exports etc. I also watched my HD project on the full-screen playback using the second monitor. I have not yey worked with XDCAM, so I cannot comment on that.

Regards

Mark

Mark Harvey
Senior Editor
Le Réseau des sports


Return to posts index

Pedro Ithier
Re: Mojo SD
on Apr 1, 2009 at 2:42:48 am

Hi my name PJ and I have a problem with my MC. First I was working without problem using my 8 gb p2 card the I switched to a new 16gb p2 card. First my laptop didn’t recognize it . So I tried with a new driver. So my laptop was able to find the card. But now when I play any clip in avid using the DNA (mojo Sd) It hangs up the application. The problem only occurs when using the mojo with a P2 card in the PCMCI slot. My work aroud is to use the consolidate feature to copy the content of the p2 card and then work. But I need to play direct from the P2 to save time.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]