AVID: Avid Editing Forum Avid Editing Tutorials

Quicktime Reference problem in Sorenson 5

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Toussant
Quicktime Reference problem in Sorenson 5
on Sep 8, 2008 at 2:22:59 pm

Hey all,
I'm exporting a Quicktime Reference from Avid MC using the "send to sorenson for dvd encode" and bringing it into Sorenson Squeeze 5.0.1.1. I get an error message saying Sorenson does not support my file type. In the past I've had no problems getting an mpg2 conversion from a quicktime reference using sorenson. My alternative is to make a quicktime mov that sorenson is accepting but my project is 45 minutes long and Avid won't let me export something that large as a .mov. In the quicktime settings in the control panel I checked the box for safe mode. I've tried multiple qt ref settings within avid and still get the same message. The media is locally on the same pc so it's not a problem with referencing it. I don't know what else to try, I'm at a loss.

thanks,
Craig


Return to posts index

Michael Phillips
Re: Quicktime Reference problem in Sorenson 5
on Sep 8, 2008 at 9:28:45 pm

Make sure "Safe mode" is active in the QuickTime preferences/Advanced tab.

Can you see your program when launching in MoviePlayer?


Michael

Michael Phillips


Return to posts index

Jon Zanone
Re: Quicktime Reference problem in Sorenson 5
on Sep 9, 2008 at 11:37:44 am

You could also try to export your Quicktime reference, then start Sorenson and encode as normal. In other words, don't have Avid start up Sorenson.

Jon

"Jamming our heads full of figures and angles
And telling us stuff that we already know"

Willie The Wandering Gypsy & Me
Billy Joe Shaver



Return to posts index


Craig Toussant
Re: Quicktime Reference problem in Sorenson 5
on Sep 9, 2008 at 1:58:43 pm

I do have safe mode enabled. And actually I can't open my quicktime reference file in the movie player. Is there a quicktime component I need to download or is there something that came with sorenson that I didn't install?




Return to posts index

Michael Hancock
Re: Quicktime Reference problem in Sorenson 5
on Sep 9, 2008 at 5:14:05 pm

What version of Quicktime do you have installed? I don't think Sorenson like the latest version (7.5).

Otherwise, have you tried reinstalling Sorenson to see what happens? Maybe something was corrupted during the install. I've never heard of this issue.

Sorry I can't help more. I'd just check my quicktime version. If you have 7.5, try rolling back to 7.4.

Michael.



Return to posts index

Craig Toussant
Re: Quicktime Reference problem in Sorenson 5
on Sep 11, 2008 at 5:16:18 pm

Thanks so much for answering.

I got on the phone with sorenson and then avid. My quicktime player wouldn't play my reference files which led to a quicktime/avid problem. When talking to avid I found out that I have too new a version of quicktime. I got a hold of the older version that my avid is meant for and bam! the quicktime player works and it works in sorenson. Apparently Avid is very specific on it's quicktime.



Return to posts index


Michael Hancock
Re: Quicktime Reference problem in Sorenson 5
on Sep 11, 2008 at 5:48:57 pm

[Craig Toussant] "Apparently Avid is very specific on it's quicktime."

Truer words have never been said. Here's a matrix for future reference--it tells you the OS, Quicktime and nVidia drivers that work with your version of Avid Media Composer:

Media Composer Matrix



Michael.





Return to posts index

David Seader
Re: Quicktime Reference problem in Sorenson 5
on Sep 22, 2008 at 9:22:25 am

I am having a similar problem. Did you have to reinstall Sorenson or Avid after you installed the earlier version of Quicktime?
Thanks!


Return to posts index

Michael Hancock
Re: Quicktime Reference problem in Sorenson 5
on Sep 22, 2008 at 12:06:55 pm

No. Just uninstall Quicktime and reinstall the right version. You shouldn't need to reinstall Avid or Sorenson.

Michael.



Return to posts index


David Seader
Re: Quicktime Reference problem in Sorenson 5
on Sep 22, 2008 at 8:36:16 pm

Thanks, it finally worked after I uninstalled the latest version of iTunes. Even though I changed to the earlier quicktime version, it still did not work until I got rid of iTunes.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]