AVID: Avid Editing Forum Avid Editing Tutorials

dubbing audio using a camera in avid

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
demitkadet
dubbing audio using a camera in avid
on Nov 7, 2007 at 3:56:12 am

Hi guys,

Got some problem dubbing voice over in avid. I'm using 1394 input attached to an HVX202 cam. I'm doing it his way because i'm using a mic attached to the mic. The mic just sounds way better plus to also check timing.

Anyhow, the avid detects my camera but whenever i cue the avid to record voice over no sound is coming in. Also the audio tool doesn't detect any sound coming in using the 1394 input.

Any thoughts? I'll post this query also in the hvx forum, maybe its the camera having issues with avid.





Leo Ganzon
AVID Editor cum Fulltime Preditor


Return to posts index

Tom D
Re: dubbing audio using a camera in avid
on Nov 7, 2007 at 4:31:30 am

If I'm understanding correctly are you trying to capture the audio "live". Someone talking into the mic of the camera while your capturing...

Have you tried in capture mode to turn off deck control, but keeping input as your 1394 connection? I've done that with dvcam cameras and it has worked. Hopefully that helps


Return to posts index

demitkadet
Re: dubbing audio using a camera in avid
on Nov 8, 2007 at 4:57:38 am

Well that's one way of interpreting it. But going thru the capture mode defeats the purpose of trying to check sync right away.
Plus I also got nothing coming if I use the capture mode. It detects I have a deck player/1394 input but no audio/video signal comes in. Perhaps if I can make the capture mode work then doing the live dub wont be too far fetched.

Need some help guys.

Leo Ganzon
AVID Editor cum Fulltime Preditor


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]