AVID: Avid Editing Forum Avid Editing Tutorials

Audio Speeding

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Editing Jane
Audio Speeding
on Jul 20, 2007 at 4:38:36 pm

Hi all,

I just installed a brand new AVID Express Pro on a Dell desktop with a Terabyte (or something crazy like that) of ram and two drives.

I thought I had all my settings right but the audio tracks are suddenly changing speed during playback on the timeline in my project. Any ideas??

Also, I haven't "striped" the drives....was this a big mistake?

Thanks,
EJ


Return to posts index

grinner
Re: Audio Speeding
on Jul 21, 2007 at 6:16:54 pm

a terabyte of RAM!!???
daaang
;)
describe more what the audio s doing. Is your locator movng faster, jut getting a change in pitch, vrbage growns faster as tim moves on?



Return to posts index

Editing Jane
Re: Audio Speeding
on Jul 25, 2007 at 3:19:36 pm

Thanks for the follow up. The audio will start off fine and then just move into a higher speed....the sound will advance in front of the video. Hope this helps...

-EJ


Return to posts index


Woody Retherford
Re: Audio Speeding
on Mar 17, 2008 at 10:36:36 pm

I had the same problem on a Mac(audio playback from timeline would change speeds) and I re-set my display settings making sure my new monitors were on the correct resolution and it fixed the problem.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]