AVID: Avid Editing Forum Avid Editing Tutorials

Is Symphony compatible with OSX 10.2.8 or higher?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Berry Helfand
Is Symphony compatible with OSX 10.2.8 or higher?
on Aug 28, 2006 at 5:46:48 pm

Just started a job working on a Symphony (meridien) Version 4.8 on a system using Mac os 10.2.6, and the system is a bit buggy...mostly the operating system.

Does anyone know if i can upgrade to 10.2.8 (or higher) with this version of the symphony software?

thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]