AVID: Avid Editing Forum Avid Editing Tutorials

Audio and Video are no longer coming into the system

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom JohnAudio and Video are no longer coming into the system
by on Jul 26, 2005 at 7:56:15 pm

We have been getting the following prompt when trying to capture.

"Exception: Audio and Video are no longer coming into the system."

All connections seem solid and the capture settings are unchanged. Plenty of disc space. Any suggestions? (Running Avid Express HD with mojo, capturing from Beta SP)

Best,

Tom



Return to posts index

kevinRe: Audio and Video are no longer coming into the system
by on Jul 27, 2005 at 12:02:47 am

tom,

try restarting the deck, and check your imput settings on your record tool...and unplug the mojo from power, to reset the mojo....


Return to posts index

Tom JohnRe: Audio and Video are no longer coming into the system
by on Jul 27, 2005 at 3:41:32 am

Thanks, Kevin,

Unfortunately we have tried all those measures repeatedly and are still unable to capture.

Any other thoughts, anyone?

Tom J.


Return to posts index


Tom JohnRe: Audio and Video are... FOLLOW-UP & "SOLUTION"
by on Jul 27, 2005 at 6:48:37 pm

Just a follow. The problem cured itself overnight, but cost our facility two days of down time.*

- Tom John

* For the complete collection of passionate criticisms of the evil creations their manufacturers fondly call "Avid systems," please see all previous Creative Cow posts in my name.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]