ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Extremely dissappointed in ProAnimator 7!!!

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gary LockhartExtremely dissappointed in ProAnimator 7!!!
by on Nov 30, 2013 at 4:16:59 pm

This morning I decided that I would create a title using ProAnimator 7 and AE CC. What a nightmare!! I typed in the text and wanted to use one of the presets. The response time in the software was HORRENDOUS, the screens were garbled and it would not let me choose any menu items! I FINALLY got rendered output, but had to go in and make some changes. That's when I discovered that I couldn't! It would not even let me save the project. Clicking on menu options does nothing. The only thing I can do is exit back to AE.

To say I am disappointed would be an understatement. I even tried the standalone version and ran into problems. I used to LOVE working with ProAnimator, but now I dread it.

System specs: I7 3740QM, 1 TB SS C: Drive, 24 GB Ram, NVidia GTX 670MX (3 GB Ram) and Intel HD Graphics 4000, 1 additional internal drive, 3 external drives. I am running the latest version of ProAnimator 7.

Any help would be appreciated.

Gary Lockhart



Return to posts index

Gary LockhartRe: Extremely dissappointed in ProAnimator 7!!!
by on Nov 30, 2013 at 4:41:33 pm

OK, so I tried again and discovered that the preset I used was causing the problem. It was the Fragmentations - Frag - Pour On preset, specifically. So for now, I will avoid the Fragmentation presets. The snappy performance has returned and everything else is working as it should. But I would still like to know why the preset causes so much trouble.

Gary Lockhart



Return to posts index

Edward WuRe: Extremely dissappointed in ProAnimator 7!!!
by on Dec 2, 2013 at 7:14:33 pm

Hi Gary,

I wonder if you are running into a conflict with tooltips. I had another user who had a conflict with tool tips and this caused slowdown issues when working with Fragmentation presets. Try going into the ProAnimator Preferences and turning off the Tooltips and see if this helps with the speed of the program.

I'll also send you an email containing the link to the latest version of the ProAnimator beta. If you have any questions, feel free to contact me.

Best,
Edward


Return to posts index


Gary LockhartRe: Extremely dissappointed in ProAnimator 7!!!
by on Dec 2, 2013 at 8:37:34 pm

Hi Edward,

I disabled ToolTips and that makes things move along a LOT more quickly. Thank you!

I tried some of the Fragmentation presets again and the software moved along quite well. There was still one preset that essentially locked up ProAnimator, but I do not recall which preset it was. If I discover which one(s), I will let you know.

Gary Lockhart



Return to posts index

Edward WuRe: Extremely dissappointed in ProAnimator 7!!!
by on Dec 3, 2013 at 7:36:15 pm

Hi Gary,

No problem at all. I'm glad to hear that it's helping with the presets and making everything move along a lot faster.

As for the preset you may be having problems with, it may be the Frag-Swarm preset. This preset chops up the objects into hundreds of little pieces and may cause slow down when processing all the fragmentation.

If you're still running into any other problems, please let me know.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]