ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Unimaginable Slowdown after upgrading.

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Childre
Unimaginable Slowdown after upgrading.
on Nov 11, 2013 at 4:27:31 pm

I upgraded my computer, along with new software package. This upgrade would normally result in shorter render times, and overall acceleration. This has proven to be the case for most projects. Zaxwerks Invigorator Pro seems to go against the grain as it render times have ballooned, and performance has plummeted. Rendering identical projects the problem is glaringly obvious.

System Configuration: Dell T3500, Single 2.3Ghz processor, 12GB Ram, Quadro 4000, (dedicated media array) 2TB Level 5 RAID via motherboard management (3Gb/s), (dedicated system drive) 300GB ( via motherboard), Adobe CS 5, Invigorator Pro 5.0.?

Render Time: 34 Min, 28 Sec



System Configuration: Dell T7600, Dual 2.4Ghz processor, 32GB Ram, Quadro 5000, (system and media combined) 1TB Level 5 RAID via processor powered RAID Card (6Gb/s), Adobe Cloud, Invigorator Pro 5.1.0

Render Time: 7 Hr, 40 Min




I believe the problem can be related to the disk configuration. In the past, we set up a dedicated disk to support system operations & applications as well as an isolated disk array for media & projects. Ideally a dedicated RAID card for the media array and the system & programs through the motherboard or 2nd card. Any thoughts or tips here? I am at a loss to explain this!!!! I can post configurations, project setting, whatever if anyone needs more info to analyze.

Thanks in advance.

Craig
KCBD-tv


Return to posts index

Matt Rhodes
Re: Unimaginable Slowdown after upgrading.
on Nov 12, 2013 at 6:57:48 pm

Hi Craig.

I can't off hand why your project rendering would slow down based on what you've done.
However, if you can send me your project (just the .aep project - no media files necessary),
I'd be happy to take a look. Perhaps there's a feature being used that is causing the slowdown.

Send files to: matt@zaxwerks.com

Matt Rhodes
Zaxwerks, Inc.



Return to posts index

Edward Wu
Re: Unimaginable Slowdown after upgrading.
on Nov 12, 2013 at 7:24:29 pm

Hi Craig,

I wonder if you are running into any type of conflicts with settings. If you have a chance, try going into the Invigorator Set-Up window and go into the Preferences window. Turn off the settings "Use Multi-threadded Rendering" and also "Show Tooltips". Does this help with the performance of the software and also the rendering time?

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]