ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Proanimator 6.1.1 crashes when rendering using Raytracer and Invigorator

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gary LockhartProanimator 6.1.1 crashes when rendering using Raytracer and Invigorator
by on Jun 13, 2013 at 1:06:27 pm

Hello all,

My frustration with this software is exponentially increasing. I can no longer render frames using Raytracer or Invigorator renderers. The only thing that has changed on my system is the addition of a second video card, and it is not in SLI mode.

Any ideas? Running Windows & Pro with 32 GBs of ram. Video card drivers are current. This is happening with the standalone version; I have not tried the AE plugin.

Gary Lockhart



Return to posts index

Edward WuRe: Proanimator 6.1.1 crashes when rendering using Raytracer and Invigorator
by on Jun 14, 2013 at 12:08:30 am

Hi Gary,

You may be running into a conflict with your new video card. Try going into the ProAnimator Preferences window. Then turn off the settings for "Use Multi-Threaded Rendering" and also "Use GL Shaders in Draft/Final Mode".

See if this helps with the render. If you're still having problems, please let me know.

Best,
Edward


Return to posts index

Gary LockhartRe: Proanimator 6.1.1 crashes when rendering using Raytracer and Invigorator
by on Jun 15, 2013 at 3:05:25 pm

Tried what you suggested and it made no difference. Still crashes.

Gary Lockhart



Return to posts index


Edward WuRe: Proanimator 6.1.1 crashes when rendering using Raytracer and Invigorator
by on Jun 17, 2013 at 4:08:53 pm

Hi Gary,

Have you tried rendering a simple project file and see if it crashes during render? You can just create a simple scene with a primitive and see if it crashes.

If not, there may be something in the project that is causing it to crash. If you are only seeing the crash with this project file, please send the project file to me at ed@zaxwerks.com and I'll take a look at what may be causing the crash. Thanks.

Best,
Edward


Return to posts index

Gary LockhartRe: Proanimator 6.1.1 crashes when rendering using Raytracer and Invigorator
by on Jun 18, 2013 at 2:41:12 pm

Edward, I have created a project with text only and it still crashes. On my laptop there are no issues.

Gary Lockhart



Return to posts index

Edward WuRe: Proanimator 6.1.1 crashes when rendering using Raytracer and Invigorator
by on Jun 18, 2013 at 6:23:49 pm

Hi Gary,

Does the program crash when rendering with the OpenGL renderer? If you're not using any bump maps or features that require the Invigorator/Ray Trace renderer, you may be able to use the OpenGL renderer as a workaround while we figure out what is causing the issue on your system.

Also, have you had a chance to work with After Effects and see if it crashes when rendering out of After Effects? If it's more convenient, you can contact me through email at ed@zaxwerks.com and we can discuss the issue you're running into through email.

Best,
Edward


Return to posts index


Gary LockhartRe: Proanimator 6.1.1 crashes when rendering using Raytracer and Invigorator
by on Jun 18, 2013 at 10:56:20 pm

No, the program crashes when I use the ray trace and invigorator renderers. OpenGL renderer works fine.
All works well in AE.

Gary Lockhart



Return to posts index

Edward WuRe: Proanimator 6.1.1 crashes when rendering using Raytracer and Invigorator
by on Jun 18, 2013 at 11:57:27 pm

Hi Gary,

I wonder if you may be running into an issue with Anti-Aliasing. Try going into the Output panel, and changing the Anti-Alias setting to 3x3. Then, try doing a render test and see if this helps.

Please let me know if you are still having problems when rendering with 3x3.

Best,
Edward


Return to posts index

Gary LockhartRe: Proanimator 6.1.1 crashes when rendering using Raytracer and Invigorator
by on Jun 21, 2013 at 12:58:46 am

Changing to 3x3 rendered fine. Switched back to 3x3+1.5 and program crashed again, so it seems that anti-aliasing is the problem.



Gary Lockhart



Return to posts index


Edward WuRe: Proanimator 6.1.1 crashes when rendering using Raytracer and Invigorator
by on Jun 25, 2013 at 5:53:11 pm

Hi Gary,

Thanks for the feedback. We're aware of this issue and are looking into a fix.

In the mean time, as a workaround, render out your animation using the 3x3 anti-alias setting. Then, if you need, you can apply a blur afterwards. Hope this helps.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]