ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Crashing

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roger BurtonCrashing
by on Jul 17, 2012 at 9:52:51 am

Again I'm pretty sure Edward will get back to me when he can but you guys have loads of experience, is there a routine check list for establishing the cause of 'crashing' ? - I'm Invig 6 ... AE CS6 on a Mac ... crash occurs when I do almost anything in the setup window ... Roger


Return to posts index

Edward WuRe: Crashing
by on Jul 17, 2012 at 10:20:11 pm

Hi Roger,

Thanks for sending the information over. We're taking a look at why this issue is occurring. As soon as I have any information, I will be sure to send you an update.

Best,
Edward


Return to posts index

Edward WuRe: Crashing
by on Jul 17, 2012 at 10:29:39 pm

Hi Roger,

I'm having problems sending e-mails to your e-mail address. Is there an alternate e-mail I can send to? Two of my e-mails are bounced back according to your spam blocker.

Best,
Edward


Return to posts index


Roger BurtonRe: Crashing
by on Jul 18, 2012 at 7:30:42 am

The email problem is odd Edward, I have a spam 'filter' but no blocking that I'm aware of and I have received plenty of emails from you ... anyway if you need to I'll send alternative addresses direct to you.

Thanks as ever Roger


Return to posts index

Edward WuRe: Crashing
by on Jul 18, 2012 at 7:23:04 pm

Hi Roger,

Right, I have sent e-mails to you in the past with no issues, but now every e-mail is getting bounced back. The only e-mail that works is the 2nd alternate e-mail ending in ".net".

Best,
Edward


Return to posts index

Roger BurtonRe: Crashing
by on Jul 18, 2012 at 7:35:22 pm

Thanks Edward, I'll contact my ISP but am not aware that anyone else is having the probwlem ... I'll let you know.

Roger


Return to posts index


Gary LockhartRe: Crashing
by on Jul 22, 2012 at 6:54:12 pm

I would like to add my concern for these crashes. I cannot complete anything related to fragmentation - I either get lockups or crashes. I am beginning to regret this purchasing decision.

evangary



Return to posts index

Matt RhodesRe: Crashing
by on Jul 23, 2012 at 4:56:55 pm

Hi Gary.

Would you mind giving us more details?
A few key questions:
- What OS (and OS version) are you using?
- Which product (PA standalone or AE plug-in) are you using?
- What are you trying to do with fragmentation?
- What are you doing at the time of the lock-up or crash?

If you'd like to send me a project, and describe where you're getting a crash,
I'd be happy to take a look.

Send files to: matt@zaxwerks.com

Thanks.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index

Gary LockhartRe: Crashing
by on Jul 24, 2012 at 1:53:52 am

Hi Matt

I am using Windows 7 Professional along with ProAnimator 6 standalone. I am doing nothing special with fragmentation, just trying out different things with the settings. After a while of usage, the program becomes non responsive or just hangs. I don't have any projects; I never get a chance to save the project. As to when I get the crash, it's at random times.

Gary



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]