ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Can't move Invigorator set.

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Georgina LordCan't move Invigorator set.
by on Jun 10, 2012 at 8:02:09 am

I'm having an unusual problem in that I can't move a set in Invigorator. Let me give a simple example to explain my problem:

In Invigorator Pro I've got two sets set up. In set 1 there are two objects, a cube and a sphere. In set 2 I have another cube. I decide that I don't need the cube in set 2, so I click on set 2 and hit the DEL key which deletes it, as one would expect. I decide that I'd like to take the sphere from set 1 and put it into set 2, so I highlight just the sphere in set 1 then ctrl-c to copy, highlight set 2 and ctrl-v to paste the sphere into set 2. This looks fine both in the Invigorator window and after effects. However, when I change the x,y,z position values (or any other values) for set 2 within after effects they are having no effect. Set 2 refuses to move. Set 1 is fine, and works as expected, but all adjustments to any values in set 2 are ignored. What am I doing wrong?


Return to posts index

Edward WuRe: Can't move Invigorator set.
by on Jun 11, 2012 at 11:32:32 pm

Hi Georgina,

Are you using 3D Invigorator PRO version 5.1.0? If not, be sure to download the latest version of the plug-in.

To download version 5.1.0, please visit our download page below:

http://zaxwerks.com/download/

If you are working with version 5.1.0 and still running into an issue with the Set, please send the project file to me at ed@zaxwerks.com. I'll take a look at your project set-up and see what is causing the issue for you.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]