ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

proanimator problem

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aqeel Samiproanimator problem
by on May 12, 2012 at 4:50:37 pm

I read a post to solve proanimator problem with presets.the suggestion was to restore default settings.When I did that something wrong happened .Every time I apply proanimator effect within after effects and click option to see the settings it sends a message that reads
Warning:Recovering from scene data error for command <> for class .......at byte 38.
and when i click ok another message appears
Unable to load Object Style swatch:Obj Style 46.zxs
I tried many times to solve the problem but I couldn't. I reinstalled proanimator but the same problem happened again.
Is there a solution for that ? thanks


Return to posts index

Zax DowRe: proanimator problem
by on May 15, 2012 at 7:53:33 pm

The warning only appears when you try to use a new preferences file with an old version of the software (or open a new project file with an old version of the software). It appears that you are mixing installers and have pieces of old and new installs on your computer. At this point you'll need to clean the software and preference files from your computer and reinstall using the latest version (5.1.0). Cleaning is the important first step because you have moved things around and the installer no longer knows where the old files are.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]