ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Updated invig pro 5.0.8 but renders crash constantly

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
matthew lennium
Updated invig pro 5.0.8 but renders crash constantly
on Oct 26, 2011 at 10:43:23 am

Updated the new 5.0.8 invig pro just recently and now I can't render anything, Previous versions have always been crashy but have learned to be gentle with them and not do things that cause crashes but never had it so I couldn't render the finale product. Went back to 5.0.6 and works fine!, as long as you don't double click things or change a color or text after you've animated it.
I have read other post where they couldn't render as well. This program has always been very unstable across 3 different computers, now using something very powerful, with 16g ram and I still get crashes. I had always thought my computer was not up to speed but really I shouldn't have to go above what I am using now.


Return to posts index

Fernando Mol
Re: Updated invig pro 5.0.8 but renders crash constantly
on Oct 26, 2011 at 1:55:25 pm

I have found myself having crashes sometimes, but problem was solved managing the memory settings in After Effects.

In my opinion, if you're working in HD having 16G of RAM is not that powerful, so you want to be sure they're well used.


Return to posts index

Edward Wu
Re: Updated invig pro 5.0.8 but renders crash constantly
on Oct 26, 2011 at 4:32:13 pm

Hi Matthew,

Sorry to hear about the rendering issue you're running into. Are you not able to render out any projects or just the one you're currently working with?

Like Fernando suggested, we can try adjusting some of the settings and see if that helps with your render. In the Invigorator Output panel, be sure you are using the Invigorator Renderer instead of the OpenGL Renderer. Also, go into the Invigorator Preferences, and try disabling the setting "Multithreaded Rendering". Then, go into the After Effects Preferences and turn off the Multiprocessing setting. See if changing these settings helps with your rendering.

If you are on a Mac, please send the crash report to me at ed@zaxwerks.com. We can take a look at the crash log to determine what is causing the crash on your system.

Best,
Edward


Return to posts index


matthew lennium
Re: Updated invig pro 5.0.8 but renders crash constantly
on Oct 29, 2011 at 8:36:10 am

Seems this render issue I was having is due to me trying to render previous things made as I am able to render new content fully without changing any settings in 5.0.8. So I am glad that I can use the product but sad that I have lost everything I had been working on :(


Return to posts index

Edward Wu
Re: Updated invig pro 5.0.8 but renders crash constantly
on Oct 31, 2011 at 11:16:05 pm

Hi Matthew,

Try saving the Invigorator scene. Then, delete the Invigorator layer from your project, and re-apply it again. Then load the scene and see if this helps.

If you're still having issues, try sending the project file to me at ed@zaxwerks.com and I'll take a look.

Best,
Edward


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]