ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Problem Initializing Animator Or Invigorator

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Galen ShafferProblem Initializing Animator Or Invigorator
by on Sep 8, 2011 at 10:25:30 pm

I am running a MAC Pro G5 with 10.6.8 OS / 2x2.4 GHz Quad-Core Intel Xeon / 24 GB 1066 MHz DDR3 ram.

I have tried opening both apps inside of CS4 and CS5 (I know that CS5 is not supported yet) and as stand alone apps. I get the following error AFTER the prompt that says my Serial AUTHORIZATION CODE has been ACCEPTED.

I AM THE ADMIN. Is this a Snow Leopard Problem? PLEASE HELP -- I have deadlines to meet. Do I need to upgrade to version 5?

They are installed correctly. I am a very experienced After Effects and Mac OS user (19+ years)but this has me stumpped. I think it must have something to do with the new OS -- these apps both worked fine on my older Mac Pro running 10.5 OS.

Thanks in advance!


Return to posts index

Matt RhodesRe: Problem Initializing Animator Or Invigorator
by on Sep 8, 2011 at 11:34:38 pm

Hi Galen.

Can you tell me which version of ProAnimator or 3D Invigorator you're running?

Also, you mention that you're getting "the following error" -- what is the error message you're getting?

Thanks.

Matt Rhodes
Zaxwerks, Inc.



Return to posts index

Edward WuRe: Problem Initializing Animator Or Invigorator
by on Sep 9, 2011 at 4:27:52 pm

This issue is now resolved. Thanks Matt. He was having a permissions issue with the older version of the software. Once he upgraded to version 5.0.7, he is up and running.

Best,
Edward


Return to posts index


Galen ShafferRe: Problem Initializing Animator Or Invigorator
by on Sep 9, 2011 at 4:36:13 pm

YES, and Thanks ED over at ZAXWERKS for the EXCELLENT SUPPORT on this!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]