ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

Invig Pro 5.0.7 constant crashes when rendering

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Wilcox
Invig Pro 5.0.7 constant crashes when rendering
on Aug 19, 2011 at 4:25:51 pm

Again an issue with a project started in AE CS3 with 5.05. Now working in CS4 with 5.05 and then updating to 5.07. I can RAM preview with no problems but cannot render the comp "crash while invoking Invig..." Multiprocessing both on and off with same result. this was not ever an issue in the CS3 comp.

Running AE CS4 (9.0.3) OSX 10.6.6 20G RAM


Return to posts index

Edward Wu
Re: Invig Pro 5.0.7 constant crashes when rendering
on Aug 19, 2011 at 5:43:16 pm

Hi Jim,

If you are using the OpenGL Renderer, be sure to switch to the Invigorator Renderer. This is the best quality renderer, so you will want to render out the final output with the Invigorator Renderer.

If you're still having issues with the Invigorator Renderer, please send the project file to ed@zaxwerks.com

I'll take a look at your project file and try rendering out the project.

Best,
Edward


Return to posts index

Jim Wilcox
Re: Invig Pro 5.0.7 constant crashes when rendering
on Aug 19, 2011 at 5:59:42 pm

Edward,

Not using Open GL. I will send you the project (assume just the Invig with no media etc)

Tx

Jim


Return to posts index


Fernando Mol
Re: Invig Pro 5.0.7 constant crashes when rendering
on Aug 23, 2011 at 3:51:41 am

I have a similar problem with AE CS5. Can render the preview but Render Queue crashes invoking 3D Invigorator Pro.

I also don't have OpenGL checked (by default is deselected, I think) in the output options.

I have no problems with small timelines, but this comp is a couple of minutes long using the same instance of the plug-in (a 3D black witch flying around).

Could this be a bug or I'm missing some preference?


Return to posts index

Edward Wu
Re: Invig Pro 5.0.7 constant crashes when rendering
on Aug 24, 2011 at 9:12:33 pm

Hi Fernando,

Try rendering with the Animation codec and see if this helps. If you're still running into a rendering issue, please send the project file to me at ed@zaxwerks.com

When sending the project file, please save the Render Queue with the After Effects ready to render, and all render settings already adjusted. This way, we can take a look at your render settings and see what might be causing the issue. Thanks.

Best,
Edward


Return to posts index

Fernando Mol
Re: Invig Pro 5.0.7 constant crashes when rendering
on Sep 12, 2011 at 10:52:13 pm

Thanks for the help, Ed.

I know it took some time, but the fixed version of the plug-in works like a charm.

Great service!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]