ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

ProAnimator 5.0.6 crashes constantly!

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Magnus AllgurénProAnimator 5.0.6 crashes constantly!
by on Aug 1, 2011 at 6:03:51 pm

Hi,
I just downloaded ProAnimator to try it. For some reason the standalone interface keeps failing to redraw or refresh when positioning objects from an Illustrator file, constantly. I have to close the application and restart it starting all over from scratch, since I have not bought it yet. If the functionality is the same for the registered version it would be a waste of a lot of money for something I cannot use. I have tried it on 2 different machines, both running Windows 7 64bit, i7-990X CPU, Nvidia GTX580 GPU and 24GB of RAM. Both machines experience the same redraw problem where the GUI is not refreshing and eventually the application just falls out to the desktop. Any help would be appreciated so I can try out this product which looks really promising.

Thanks,
Magnus


Return to posts index

Edward WuRe: ProAnimator 5.0.6 crashes constantly!
by on Aug 3, 2011 at 6:00:44 pm

Hi Magnus,

Sorry to hear about the issues you're running into.

Please e-mail me at ed@zaxwerks.com

I may have different versions of the software that may work better on your computer. I'll send you the download links so you can try the different versions and see which one works better for you. Also, please let me know where you are having the redraw issue. Are you having issues seeing your objects in the 3D Preview window? If possible, please send a screen shot so I can see the issue. Thanks.

Best,
Edward


Return to posts index

Brent WillettRe: ProAnimator 5.0.6 crashes constantly!
by on Aug 4, 2011 at 8:44:53 pm

I think I have a similar issue. It's mostly fine if I'm just setting up my logo (positioning the objects and adding materials to them). But as soon as I start to manipulate any of the tracks in the timeline, it gets touchy. I can usually do a few moves, but then after sliding the poses once or twice it will get that GUI redraw problem Magnus mentioned. Some of the fields in the Animation Controls window will flash to black boxes, the work area indicators and the timeline marker disappear, and the pose bars either disappear or segment. I've come to recognize this and I can usually save it at this point using the keyboard shortcut (it won't let me access the menues) before it crashes. But sometimes the whole program just goes away before I can even save it. It has been doing this for me since version 5.0.0. I'm able to use it, but It can be a very slow, frustrating process. "Save early, save often," has become my motto. :-)

I thought part of the problem might be that I'm still using Windows XP and the program is running out of RAM, but it looks like it's having the same problems on Windows 7.

I also use version 5.0.6 at work on a Mac Pro, and I don't have the same problems. It's generally pretty solid as a stand-alone program. However, I've given up using it as a plugin within After Effects on both computer platforms. It crashes After Effects every time I go into the ProAnimator interface on both machines.

Thanks,
Brent


Return to posts index


Matt RhodesRe: ProAnimator 5.0.6 crashes constantly!
by on Aug 4, 2011 at 9:32:45 pm

Hi Brent and Magnus.

Do you have a few steps we can follow in order to see the problems you're describing?

As we develop the product, we try to squash any bugs (especially instability bugs and crashes)
as soon as we hear of them.

Brent, it looks like you're using the ProAnimator plug-in for After Effects. Are you running CS4 or CS5?
I'll try to replicate your situation based on the description in your email.

We sorry to hear of the problems, but would like to get you fixes asap.

You can email me directly at: matt@zaxwerks.com

Thanks.

Matt Rhodes
Director of Engineering
Zaxwerks, Inc.



Return to posts index

Matt RhodesRe: ProAnimator 5.0.6 crashes constantly!
by on Aug 4, 2011 at 9:39:59 pm

Also, if you have a project you can send us that helps demonstrate the problem,
we'd be happy to take a look.

Send files (just the .aep file - no media files necessary) to: matt@zaxwerks.com

Thanks.

Matt Rhodes
Director of Engineering
Zaxwerks, Inc.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]