ZAXWERKS: Zaxwerks Forum Zaxwerks Tutorials

renderer

COW Forums : Zaxwerks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shan DuMondrenderer
by on Jul 2, 2011 at 8:20:53 pm

When I go to the renderer in the stand alone Proanimator and render the movie, when it gets to the end it states:

Unable to flatten temp file(-43)
Resulting movie probably exists in:



and then gives the directory name that I saved it in. But the movie file is not there. I save it as a quicktime movie.

I did one previously to 5.0 and it worked great. When I started Proanimator up it said there is an update to Proanimator and I updated it. I don't know that for a 100% sure, but am pretty sure it did this after I updated it. I believe the newest update is 5.05

Thanks for any help



Return to posts index

Edward WuRe: renderer
by on Jul 5, 2011 at 11:18:48 pm

Hi Shan,

You may be running into this issue if you have updated your version of QuickTime Player.

To fix this, launch QuickTime. Go into the Edit Menu and go into "Preferences > Quicktime Preferences" window. Go to the "Advanced" tab and under the "Video" section, select "Safe mode (GDI only).

After doing this, go back into ProAnimator and you should be able to render your movie without any issues.

Best,
Edward


Return to posts index

Neftali VelezRe: renderer
by on Jun 30, 2016 at 3:57:08 pm

Having the same issue when I reinstalled it again after I had to reinstall my win 7 op system, I installed Quick time again(same version I had) and nothing works even with new graphic card drivers. Actually worked once only, any ideas other than changing the settings in Quick Time?


Return to posts index


Alex DowRe: renderer
by on Jun 30, 2016 at 6:31:05 pm

Hey Neftali,

When you say nothing works what does that mean? Do you see an error message when you render? Does the program run at all for you?

Cheers,
Alex Dow
Zaxweks | Tech Support


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]